HP G62 and Mavericks 10.9.5- Lilu and AppleHDA problems.

Hey everyone!

I got my hands on my old HP G62 back (i3 360M, Intel HD Arrandale, 4GB RAM). I was able to install Mavericks on it with OC0.6.3. GPU Patching does work, however I'm having problems with Lilu and AppleHDA. It seems like newest version of lilu, doesn't load AppleHDA at all. I tried using older version (2018 to be exact), and it loads it up (on verbose it show up Sound Assertion), but Whatever Green refuses to work then, no matter if I use the newest, or the oldest version of it.

My question here is, which version of these kexts I should use, so they will under OC and Mavericks?

Thanks in advance for help!

submitted by /u/FoxMulder2002
[link] [comments]
Whatsapp