Archive for December 2019

Dell XPS 13 9360 i7 Hackintosh!

Memory Kernel Panic

Memory Kernel Panic

Hello all,I'm trying to install Catalina on my desktop and it keeps coming up within memory panic stackshot succeeded

The build is:

- i7-8700

-gigabyte h370N

- no GPU

- NVME SSD

-32gb of ram

I don't know why this is happening and it is frustrating

https://preview.redd.it/lk7q1c4ezy741.png?width=828&format=png&auto=webp&s=9120aa70612203d1bda7f8238ea962518ee89d68

submitted by /u/FadingSkills
[link] [comments]

Can I install macOS High Sierra in dell latitude e6410?

CPU: intel i5 M560

GPU: Intel HD Graphics (integrated graphics)

RAM: 4GB DDR3

HDD 500GB

NETWORK CARD: DW1520

I don't know how i can install mac in this computer. And i can.

Sorry for my bad english, but i need your help

Thanks, and hppy new year!! :)

submitted by /u/Quazmoor
[link] [comments]

Motherboard and CPU for Ultrafine 5K 1st Gen

Hi all, its been a while...

I have a bit of an edge case build I'm eyeing up and hope some folks here can help. I'm currently using a MacBook Pro (13" 2017) an eGPU (RX5700XT) for work (design) and play (PUBG). I'm also using the first gen 5K Ultrafine which I love, tried other monitors, and I just cant do it. I know I know...

My FPS isn't the best (due to weak U class dual core cpu) and after watching some videos it looks like there are tangible improvements in game play if you can hit 100-140 even if your monitor is limited to 60hz as mine is (Source: Linus tech tips with some streamers).

So what I'm looking to do is build a SFFPC with a TB3 mobo (I know, its a choice of 2 really) to power the Ultrafine and try and hit 120fps.

With that in mind what are my options? The intel mobo is limited to 20gbs TB3 speeds while the AMD one is full speed but 100 quid more. Then there is CPU - am I right to assume I need one with an onboard graphics chip to get any output from the TB3 port? I know this can work without directly connecting to the GPU as Linus also did a video where he put together a build using a card with no outputs (mining GPU).

Does anyone have any first hand experience with the 5K connect to a 20GBS TB3 port?

Why am I asking on the Hack sub? Because chances are I will try and instal macOS on it at some point and people are more likely to have a 5K on here.

I know both options are less than ideal.

submitted by /u/Eightarmedpet
[link] [comments]

Airdrop/Continuity only works one way

Hello, I got Airdrop, Handoff and continuity working on my hackintosh but only in one direction.

I can send files with Airdrop from my iPad to my computer without any issues. My hackintosh however can't send files back to my iPad (it doesn't detect the device). Same thing happens with the shared clipboard. If I copy something on my iPad I can paste it on my mac. But again, the other way around does not work.

I have tried searched online but it seems not many people have this issue. Does someone know how to fix this?

Hardware details:

  • macOS: 10.15.1
  • CPU: AMD Ryzen 5 3600
  • Mobo: Gigabyte B350 Gaming 3
  • Wifi: Asus PCE-AC68
  • Bluetooth: Asus BT400
submitted by /u/Jern_97
[link] [comments]

Is this an unusually high metal score for the Vega 64? I used VG_Tab and somehow this is very high.

Error 701 while installing Mac os mojave what does it means?

Disable unsupported rtx 2080 from hackintosh?

I successfully installed my hackintosh and everything is working, but according to people, it would boot with unsupported gfx card (my rtx 2080) and its true, is there anyway to disbale it just for macos and automatically re enable it for windoes

submitted by /u/Shuaiouke
[link] [comments]

Success: Asus Tuf z390 Plus Gaming + i5 9600k + RX580

Success: Asus Tuf z390 Plus Gaming + i5 9600k + RX580

Successfully Build my First Hackintosh with the vanilla guide. And huge help from this Community.

Thanks to u/AirPlrand u/Masteer_Splinteer for their posts.

https://preview.redd.it/gp63e0ujuw741.png?width=1920&format=png&auto=webp&s=1c2bca2e1c838cab56aade87373908e8a078258c

I think everything seems normal ( I am not sure ). Though this is my first build. I am having a few things to clarify :

Those command lines will load at every boot from clover and for shutdown too? Is that normal, or do I have to edit anything else?

How can I test everything works perfectly? Is there any post-installation checklist? If someone post that please?

Huge thanks for this amazing community.

submitted by /u/PhotoSPKrec
[link] [comments]