Archive for November 2021

UniBeast stuck on Installing Clover Bootloader Page

When I am creating my bootable flash drive, UniBeast gets to this point and then stays there forever.

Screen Shot 2020-03-03 at 10.13.49 AM.png

I left it overnight and the progress bar didn't move at all.

The flash drive comes up as "Install macOS Catalina" so I'm not sure if it worked and the installer is just broken or if it's legitimately getting stuck at some point.

I'm building my computer tonight in which case I can try the flash drive to see if it did indeed finish despite what the installer says.

Any help...

Read more

Author: thegreatkadik

No video output from dGPU

Hey fellas, I have an issue with my HP 800 G5 DM, with i5 9600t and RX 560. I used an EFI with a similar model found on GitHub. But I can’t get any video output from the dGPU ports after boot into macOS Big Sur, although it works in open core as well as at the apple loading logo. It then goes into a black screen with back light on. I tried changing the platform id following whatevergreen’s faq but it only switches on/off with the iGPU ports. What should I do for the next step?

submitted by /u/hellarch
[link] [comments]

AMD Hackintosh random crashes (kext.AMDRadeonX6000Framebuffer)

So I finally got my hackintosh up and running. Everything works (except sleep).

After a hour of using it, it randomly shuts down on me. This keeps happening. In the crash report I see the following:

0xffffffe08179bfa0 : 0xffffff8010c3b18e mach_kernel : _call_continuation + 0x2e

Kernel Extensions in backtrace:

com.apple.kext.AMDRadeonX6000Framebuffer(4.0.7)[B4C8DF8A-98A1-3272-8357-4F2BAE3CF140]@0xffffff7f9fefd000->0xffffff7fa0186fff

I assume this is graphics related, but I have no idea where to look to troubleshoot this.

My system specs:

Gigabyte B550 aorus elite v2
Ryzen 5600x
Crucial ballistix 3200mhz 16gb
AMD reference 6800XT

Any help is much appriciated! Since it's not allowed to post it here, please let me know if you want to have a look in the crash dump and my EFI folder

submitted by /u/celeris113
[link] [comments]

MacOS Catalina boot loop

MacOS Catalina boot loop

Good day

I need some help.

After the MacOS Catalina has been downloaded, the pc reboot and give me options to install the macOS. It run's like 5 seconds then it boot again to this option. Here is the latest log file what Opencore generated.

https://preview.redd.it/h95r3ee13s281.png?width=1445&format=png&auto=webp&s=14b9b906e9a17a496adbb4cde3764a036321bab9

Specs:

CPU: Intel 8700K,
Motherboard: Asus Maximus X Hero
Graphics Card: Nvidia 1080ti and Radeon RX 570
Ram: 16GB

submitted by /u/GolfHistorical1636
[link] [comments]

AX210 vs AX200?

Debating whether to get the ax200 or the ax210 even though it’s not supported. Do you think it will get support eventually or should I just stick with the ax200?

submitted by /u/400F
[link] [comments]

am I able to get Logic if I hackintosh my laptop? I have an MSI GS66.

11th gen i7-11800h, 32gb, 3060 gpu

submitted by /u/aaronjusmith
[link] [comments]

macOS installation error

Hello,

I wanted to install macOS Catalina on my PC and am able to the GUI, but after the loading screen I get an error saying, that installing macOS on my computer failed.

Hardware:

CPU: Intel Core i5-3570K

GPU: nVidia GT710

RAM: 32 GB Crucial DDR3-1600

Motherboard model: Gigabyte Z77M-D3H

Audio Codec: VT2020

Ethernet Card: Qualcomm Atheros AR8161

Guide: https://dortania.github.io/OpenCore-Install-Guide/

config.plist (Serial Numbers deleted): https://pastebin.com/gB4gNFaa

error log: https://pastebin.com/MMqSmb6y

Thank you

submitted by /u/Flat_Measurement4292
[link] [comments]

Hackintosh vs M1 Pro vs M1 head to head comparison

Finally the 14" MacBook Pro M1 Pro is here. I will be doing a head to head comparison with my Hackintosh ( Core i9 9900k, 5700XT, 32Gb ram ) and M1 Air as I did in my previous VS videos.

What Programs or Tests would you like me to compare ? The more niche the better, since the usual tests are already on YouTube.

Thanks guys ☺️

submitted by /u/zakaghbal
[link] [comments]

AMD 220GE VEGA 3 GRAPHS pc big sur mac try

Hey guys! I want to install MAC OS BIG SUR on my AMD pc I have AMD Athlon 220ge integrated vram 1tb hdd Partitioned to separate 2 drive And have already a win 10 as main os 8gb ram No other graphs card Gigabyte motherboard Can i run it with these parameters? I really want to use locig pro and other nice programs on mac. Someone expert can help me?

submitted by /u/Living-Sympathy-3804
[link] [comments]

OCS: No schema for NVRAM at 14 index, context

It happens every time I boot OpenCore. First it shows me

OCS: No schema for NVRAM at 14 index, context <Quirks>!

then it boots OpenCore, then I select the recovery DMG, then it shows (after a lot) the apple logo, and then it reboots completely randomly. Why is this happening?

My laptop:

Intel core i5 10300H

16 gigs of 2933mhz RAM

1650ti (disabled in config.plist); Intel UHD graphics 630 (i will use that for macOS)

HP motherboard (checked everything needed for HP motherboards is activated)

submitted by /u/OfficialXtraG07
[link] [comments]

I rest my case

im just gonna say this . there are some modertors on here who like to take down guides that are accurate and are working for no reason. Im gonna say this again "It does matter what your SMBios says or is or maybe for that matter even your serial number. But since i dont know nothing then well here you go. Dell Optiplex 3060 listed as is in the system info and in the IORegistry with a dell serial number and lookie there that appears to be imessage working without problem! Cant show anyone anything helpful w/o brusing egos. But man yall know who yall are andapparently you dont know what yourtalking about and perhaps you could learn something someday if you would put your ego down and humble yourself. Its truly a better way of living!. Want somelive videos of the samething here let me know and ill show you live. And quit screamin vanilla cuz the only thing yoou talkin about is some ice cream "HIPPITY hOPPITY" with your 3 or 4 SSDT nonsense talkin you got vanilla lol! Anyways that all iwanna say humble yourself...its not a bad thing to do bro.

https://preview.redd.it/gmjjyv2knq281.png?width=694&format=png&auto=webp&s=1e89e750d7bce365d2f0c8c6d2903b0afe32f7b3

https://preview.redd.it/t44rer2knq281.png?width=756&format=png&auto=webp&s=a4eec34232aedc6baf1c09ec978a6f38f88ee27c

https://preview.redd.it/h4whiw2knq281.png?width=1656&format=png&auto=webp&s=a8f189f32ec8419a6950ca49a36c0412dc3af1e3

https://preview.redd.it/k7p6n43knq281.png?width=1656&format=png&auto=webp&s=5969da60351edc727d44416d8c436361f4d45d34

https://preview.redd.it/qdlg443knq281.png?width=1656&format=png&auto=webp&s=ad9268b8febc0a69f7da659d601937be27a0148e

https://preview.redd.it/jfkda33knq281.png?width=1656&format=png&auto=webp&s=14082b873a6f92c8a339e187ebba4a45afa2b8a9

https://preview.redd.it/guzo2a3knq281.png?width=1656&format=png&auto=webp&s=f16f3a216a3ea0a848f52e35e73e1e80134b6304

https://preview.redd.it/hv6ah03knq281.png?width=1656&format=png&auto=webp&s=aa72a763fe182177d5acc51286dc9ed7967def0b

submitted by /u/RickyCanizarez
[link] [comments]

Help needed with opencore!

Cheapest GPU for Monterrey with 4k support?

Hi! I want to build a hackintosh (been doing it since 2014) but I have a problem, I have a GTX 1660 with Turing architecture which is sadly not compatible.

I also have a GTX 660 but sadly that card started glitching with macOS high Sierra (worked fine in Yosemite and Mavericks though) and it's also not compatible with Monterrey.

I was wondering what is the cheapest card which would be compatible with Monterrey and capable of outputting a 4k display and a Full HD display both 60hz at the same time (dual display).

I also consider selling both my 660 and 1660 cards to buy a new one, but the market is plagued with mining cards and I fear getting one that will fail soon after I buy it.

submitted by /u/Sychedelik
[link] [comments]

[HELP] built in mic ideapad 330 15ikb dont work con chrome/firefox / can't mute separate channels in audiomidi setup.

[HELP] built in mic ideapad 330 15ikb dont work con chrome/firefox / can't mute separate channels in audiomidi setup.

* Hardware: *

CPU: i3 8130u

* GPU: hd620.

* RAM: 12 gb ddr4

Motherboard/Laptop model: lenovo ideapad 330 15 ikb

* Audio Codec: alc230 with layout -20

Ethernet Card: rtl8111

Wifi/BT Card: (if available) intel ac3165

* What part I got an issue with:

hello, I have a problem with the microphone of the lenovo ideapad 330 15ikb, the problem is that the microphone in mac is recogniced as stereo mode, when in reality it is a mono microphone, which makes applications like chrome or firefox and the whatsapp application not work Correctly, in system aplications like recording app r safari the microphone works well, but in the chrome or whatsapp dont works,

in other posts

https://github.com/Ab2774/Lenovo-IdeaPad-320-14-IKB-Hackintosh/issues/3

https://www.reddit.com/r/hackintosh/comments/kfqrgu/fixing_mono_mic/

with this same laptop they say that it is solved by silencing one of the microphone channels from the audio midi configuration, but it does not let me deselect any of the channels, is there any way to enable a microphone channel to be deselected from audio midi configuration?

https://preview.redd.it/byfx0sfhcq281.png?width=1238&format=png&auto=webp&s=f74ab163ba07b43d0c607010dbe82e8beb36278d

https://preview.redd.it/yvji81ghcq281.png?width=1223&format=png&auto=webp&s=523229ad4527bfa83bda1f7f3d5db02a47e3ee6f

* What files/config I am using: * Extra Info: What guide/tool followed: https://www.youtube.com/watch?v=Xkh03pPXcIY . (i use the efi folder provided in this video and make almost all works perfect, except one little thing the mic)

submitted by /u/BoringMongoose9418
[link] [comments]

DID ANYONE CAN HELP ME IN THIS

Need some advice

Looking for the best options for installing hackintosh alongside windows. Like which is the easiest to configure and get set up? Thanks in advance

submitted by /u/shorty_140
[link] [comments]

Wifi not working on BigSur

So I have a premade efi with opencore and I put the stable itlwm wifi kext for my wifi. My wifi worked until yesterday when I decided to change the efi with another and now my wifi doesn't work even after a reinstall. What do I need to do?

submitted by /u/OutlandishnessSad865
[link] [comments]

Tried to make laptop sleep on Monterey (sleep works on big sur) and got this

Help, I have 312 kexts in Sys/Lib/Extensions folder - that can't be right

How do I identify which kexts are required Mac system ones, so I can delete unneeded ones and move the required 3rd party kexts to EFI/Clover/kexts/Other ?
I'm trying to install Catalina, but I think boot problems with my current Mojave install are causing problems.
I CAN successfully boot to my main OSX (Mojave) drive from my USB boot drive
Boot (Mojave) on restart fails : if I allow clover to auto-start using the clover on my main OSX drive (drive name is listed in config.plist...

Read more

Author: michaelbp

[Help] G732LXS-XS99 is giving me a headache

Ive pretty much followed the Dortania Guide to the letter for this system but it just refuses to do anything. Ive succeeded at a Strix GL753VD-DS71 so I know I can follow directions, but this one is a big fat goose egg. Is it even able to be 'toshed?

CPU Intel Core i9 10980HK Comet Lake TDP 45W Family 6 Model 5 Step 2 8 core

GPU Nvidia Geforce RTX 2080 Super

iGPU Intel UHD Graphics

RAM 32 GB (16x2)

Laptop Model G732LXS-XS99

AUDIO Realtek Audio, Intel Display Audio, Nvidia High Definition Audio

LAN Realtek PCIE GBE

WLAN BCM94360NG Fenvi

plist created with OC 0.7.5 and ProperTree.

I will upload the config.plist if anyone requests it.

Thanks in advance if anyone can possibly help.

submitted by /u/mr__blue__sky
[link] [comments]

ASUS ROG Strix X470-F finally upgraded from Big Sur

ASUS ROG Strix X470-F finally upgraded from Big Sur

CPU: AMD Ryzen 2700GPU: Asus Strix Radeon RX 580RAM: 32GBMotherboard/Laptop Make and Model: Asus ROG Strix X470-FAudio Codec: OBEthernet Card: OBWifi/BT Card: Fenvi T919Touchpad and touch display devices:BIOS revision: latest

Which of the guides on the sidebar you used.

Opencore Dortania

What's working, and what isn't working.

MacOS 12.0.1 All is working fine.

https://preview.redd.it/o13rnaajbo281.png?width=565&format=png&auto=webp&s=522371b62d1f8a63649b6965510528303648ba48

https://preview.redd.it/lcm0stlebo281.png?width=993&format=png&auto=webp&s=12b18456dccbec9333a93ea8d74b4aa2cf6dae82

submitted by /u/Comprehensive-Fan656
[link] [comments]

OpenCore flash drive died; how to reproduce?

I'm an idiot: I set up my hackintosh awhile ago and everything's been chugging along well. So well, in fact, that I never got around to copying the flash drive over to the hard drive.

And now the flash drive has died. Completely unreadable on any system. Yeah, I'm an idiot. I knew better; this isn't even my first hackintosh!

Anyway, I'm wondering if there's an easy way to recreate the flash drive without having to reinstall (or otherwise mess with) the main SSD. I have pretty much all of the kexts I used backed up together, and other Mac systems to work off of.

submitted by /u/cjthomp
[link] [comments]