Archive for January 2023

[Success] Intel Nuc NUC9I7QNX Big Sur 11.2.3

I have managed to install Bug Sur 11.2.3 on my NUC NUC9I7QNX (Nuc9 Series) using OpenCore 0.6.7.

Working hardware:
  • GPU acceleration
  • Ethernet
  • USB A ports
  • SD card slot
  • NVMe SSD
  • Wifi (built in oem)
  • Bluetooth (built in oem)
  • USB C ports
  • Airpods Pro (battery level/noise reduction mode switch)
Not working hardware:
  • Audio (Headphone)
Working software:
  • Installer, App Store, App updates
  • APFS...

Read more

Author: pikanator

EFI Error

I am getting this error see EFI an image.
I am trying to install Big Sur
If anyone cam help with this I would be very grateful.

Author: HONDA1234

Safari 'Favourite Icons' gone after latest updates

Schermafbeelding 2023-01-25 om 17.48.48.png
After updating to the latest macOS and Safari my icons are suddenly gone, it's linked to my Apple ID and shared on other idevices where the Safari icons are still visible. Only the Hackintosh doesn't show them anymore. Help is appreciated.

Schermafbeelding 2023-01-25 om 17.46.37.pngSchermafbeelding 2023-01-25 om 17.46.24.png

Author: ta-bas-co

Catalina install reboots but doesn't finish

I want to upgrade my Mojave 10.14.4 machine to Catalina. While running under a normal boot, I started up the Catalina install file and it started up just fine, then counted down remaining minutes from about 26 to maybe 3 minutes, then wanted to reboot. So I rebooted. When it came back, it didn't apparently realize it was in the middle of an install so it did nothing else, and it still shows running Mojave 10.14.4.

Is there a way to kickstart the install back to finish up?

Author: pizzaguy

Installition

Tried to install Big Sur but get this see image below
my component's are
Gigabyte arous Z690
alder lake I7-12700K

Author: HONDA1234

Stuck on instillation

I tried to install Big Sur bot get stuck on boot with this see image below.
can anyone help.

Author: HONDA1234

Cannot create a bootable Clover USB from Catalina

Hello!

Long time lurker, small time poster.

TL;DR
I cannot seem to create a bootable Clover USB stick with my Catalina 10.14.7 Disk Utilities.

I'm basically trying to get a latest version of Clover (r5151) onto a stick to boot and test update Big Sur on to a cloned Catalina drive, so as not to pollute my stable Catalina build. I do not want to go the route of OpenCore just yet because although I've briefly tried and appreciate the simplicity, I've also researched bad things of bricked...

Read more

Author: wildgeeza

Trouble with ASUS ProArtZ490 - Config. plist attached

Newbie on day 3.... I am making progress, though might start from scratch.

Getting a halting on critical error.

Also see some now somewhat familiar things like IntelMausi :)

Any insight would be appreciated.

Thanks

Author: bbrunner

Success with installing Monterey on intel DH77EB motherboard with intel i7 3770

Hello folks,

I have a following system description system

CPU : i7 3770
Motherboard : Intel DH77EB with H77 Express Chipset
Audio : Realtek ALC892 codec
Network : Intel Ethernet
RAM : 16 GB DDR3 RAM
GPU : NVIDIA GTX 650 2 GB DDR 5
KB + Mouse : Microsoft combo 600 wired
Monitor: : Samsung Full DH 1920 x 1080 px max resolution.

When following all the steps correctly the USB is now detected & bootable, and also the correct EFI...

Read more

Author: akkiskki

[BIG SUR][Open Core][Z68 CHIPSET][i7 2600] Pls help with issue after install OS

Hi, community !
When I installed Big Sur, I had issue with loading(photo in attachments)
My config is:
Asus p8z68-v lx
i7 2600k
Intel graphics 3000
8 gb ram
SSD (doesn't matter)

So, when I tried to load system, I had seen this. I don't understand, what's happend because this my first try to install hackintosh. I have attached issuse photo and my OpenCore config file. In short error is "terminated-invalid frame pointer 0x63006d730076",
But I don't think anyone even knows what the problem is...

Read more

Author: mrshk-vv

[Success] Lenovo ThinkCentre m90q - i7-10700 - IGPU

January 2023
Updated to OpenCore 0.8.7 + Update all kexts/drivers for Ventura 13.1
Sound bug stated on august 29 is still not resolved.

August 29, 2021: I always used the computer with bluetooth headset. Today I noticed 2 things about the audio. Quality is terrible on speaker with Audio ID 3, but is good with ID 28. However, I must reboot/sleep to switch between internal speaker or aux audio because it's like it doesn't notice i'm connecting or disconnecting a device. I also...

Read more

Author: jamesst20

Asus Z370-I with onboard ASM3142 controller

Hello,
Has anyone got this controller to work with JBOD enclosure on Catalina? I have correct USB mapping and have no problems with USB sticks plugged in to gen2 port. However, when I plug in gen2 4xHDD enclosure it only detects single drive. When I plug it in to another port (usb3.1gen1) it detects all drives just fine. It seems like there is no multiport support for JBOD, but when I go to System Report>USB it shows 4 USB3.1 Bridges with speed of 10Gb each, which indicates the multiport is...

Read more

Author: chopperpl

Stuck on [EB|#LOG:EXITBS:START]. Tried everything I have no idea what to do.

Hey, I've been trying to install Catalina on my Asus TUF dash f15. I've been trying all day and tried what I believe most of the methods. I keep on getting this error which I'm fed up with. If someone knows how to help I'd be more than grateful.

BaseBoard Manufacturer ASUSTeK COMPUTER INC. (Basically ASUS TUF DASH F15 laptop motherboard)
Processor 12th Gen Intel(R) Core(TM) i5-12450H, 2000 Mhz, 8 Core(s), 12 Logical Processor(s)
RAM: 8GB DDR5
GPU: NVIDIA Geforce GTX 3050 Laptop Gpu...

Read more

Author: macxasus86

Weird errors when booting into Big Sur installation

CPU: Xeon 2666v3
Motherboard: Huananzhi X99 BD4
Graphics: RX 570 8gb
OpenCore 0.8.8

Hello everyone, I've been struggling with a strange problem for a long time. When loading into the Big Sur installation, the process quickly hangs on some inscription. I made my efi folder according to the Dortania guide.
At first I thought that the problem was in usb, processor, nvme disk, while I was changing something in my efi folder, the inscriptions could change, but still at this moment the...

Read more

Author: Konstantinos69

GA H170N-WIFI dual HDMI display Big Sur

I had my dual displays working then tried an upgrade to Ventura not knowing that the dual monitors was not supported with this motherboard. At least all I got was mirror versions.
I had to reinstall Big Sur from scratch because I could not downgrade. Now I have Big SUr installed with opencore 8.7.
I have a GA-H170N-WIFI with Intel 6700k chip and 32GB of RAM.
Strange thing when I go to the About this Mac then choose Displays they both show up. I cannot mirror or Arrange them but they both...

Read more

Author: alsmith

Hot plug ICH10 patch does not work

Hello! I'm trying to install Catalina (since the necessary software works on it, and so, and would continue to work in Sierra). A year ago, I managed to do this, hot plugging worked, I remember copying two kexts AHCIPortInjector and AHCIPort, but not all disks were initialized and eventually the system rebooted. This time nothing helps, including 4 patches in clover. Need help!

Author: v1ta

NEWB - COMMAND NOT FOUND

So I have a used MacBook Pro running Big Sur and have acquired and assembled all I need for my first build (better late than never?).

I am now attempting to create my USB installer and am getting a Command Not Found message from Terminal.
sudo /Applications/Install\ macOS\ Big\ Sur.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume

Is it possible my used laptop doesn't have the commands required?

Screen Shot 2023-01-02 at 12.30.48 PM.png

Author: bbrunner

Crashes when installing some apps

Hi, I successfully installed MacOS Catalina on my intel CPU and MSI motherboard, when I try to install some apps they crash before I can open them, attached the crash log bellow.

The app I tired is motorbike by bakno games both from the app store and from the web - http://www.bakno.com/Motorbike/#fndtn-download1

Author: userbot987