Archive for October 2021

Internal screen works on Catalina, but not on Big Sur?

Hello, im writing this because i need help with my build. I have working Catalina Hack with internal screen working and with backlight working. I installed on another partition Big Sur, no changes in config.plist and Kexts, ACPI. (OC 074). And when trying to boot Big Sur internal screen goes black when booting. External screen is working, internal screen is recognized in "This Mac", and in ioregistry (apple backlight display).

Funny thing is - when i disable SSDT-PNLF.aml, my internal screen works again, but it is recognized as external, and backlight control doesnt work.

I tried prebuild SSDT-PLNF, i build my own - the same result. Any help is apprieciated"

Specs:

  • IGPU intel hd 4600 desktop
  • internal screen is connected via lvds
  • framebuffer is haswell desktop reccomended (from watevergreen guide)
submitted by /u/knur003
[link] [comments]

A decision to make

Hello folks,

I just wanted to ask for your opinions on this matter. I am currently a happy owner of an M1 Macbook Air with 16gb of RAM. Before I nought the M1 Macbook Air, I have built a small form factor AMD build, featuring a Ryzen 3700x and 32gb of RAM. I felt really strange in the part of the Open process of generating S/Ns to use. I have also felt that adding a hackintosh build to my icloud account could potentially jeopardize my account. Nonetheless, I got OSX working on itI intend on doing music production with Logic Pro, and I decided to buy the M1 Macbook Air. The ITX system is currently used for gaming and as an unRaid server. I am going in the direction of Proxmox instead of unRaid in the near future. I swapped my 5700xt with a 3060TI very recently due to the GPU’s virtualization potential and better streaming capabilities/VR.

I have noticed a few quirks here and there on the M1 Macbook Air. I have a Sound Blaster G6 USB-based DAC/soundcard, and it stops working randomly. I noticed the DAC got very warm when that happens. I am being drawn to the Intel side, as I would think that an Intel Hackintosh build could potentially avoid any hiccups, and I would have a secondary system with a higher multi-core performance, as well as better cooling potential.

Do you think at this point in time an Intel ITX build with a 10900K and iGPU-only makes sense at this point in time? Would there be DRM issues or any other issues? I was reading the Opencore guide, and if my understanding is correct, I would not need to do anything extra about the 3060ti, as it is not supported.

Thank you all!

View Poll

submitted by /u/gax1985
[link] [comments]

GPU GK check?

What is the site to check what version of GPU GK I have?

submitted by /u/champagneutopia
[link] [comments]

Wifi Card for my HP Laptop 15-bs0xx

Help! I want to put MacOS on my HP Laptop 15-bs0xx but my wifi card isn't compatible with MacOS! Is there any wifi card thats compatible with my laptop and works with MacOS and Windows?

submitted by /u/RangesTech
[link] [comments]

Decided to go to OpenCore and managed to screw things up.

Yesterday my wife had a sweet Hackintosh running Mojave and I decided to switch from the tonymacx Clover solution to an OpenCore Monterey. Specs below:

  • Motherboard: Asus Rog Strix Z370-i
  • CPU: i7 8700K (Coffee Lake)
  • RAM: Corsair CMK32GX4M2A2666C16 Vengeance LPX 32GB
  • Storage: SAMSUNG (MZ-V7E1T0BW) 970 EVO SSD 1TB (two)
  • GPU: Sapphire 11265-01-20G Radeon NITRO+ Rx 580
  • Wifi/BT: Broadcom Bcm94360cs2 Bcm94360cs2ax

I had some initial struggles but finally got the USB to go to the picker and actually launched the Monterey installer. I installed the macOS to the secondary drive as it was already empty and the install started normally. I saw the machine reboot, but could not see fast enough if it rebooted normally or if it panicked. Either way when it rebooted nothing worked, including booting again to the USB...

I rebuilt the USB again and now I am definitely stuck panicking after selecting the installer. I've got to be missing something stupid, but am definitely ready to scorched earth this, reformat the drives, and try again. Any help would be welcome.

Attached are some images I get after selecting the installer. Link is a zip file of my config.plist and the txt from the opencore boot.

submitted by /u/llamalarry
[link] [comments]

Buying a new computer for hacintoshing

So my computer is dead and I will probably never buy a MacBook. So I need a new computer that is affordable and I can hackintosh it with no problems.

I found this computer, Dell Vostro 3501 and it seems good.

Did anyone hackintosh that computer before and if yes then is it good?

submitted by /u/xcheez__
[link] [comments]

macOS Monterey won't install

Can't Boot Updating to OpenCore 0.7.4 from 0.6.6

I am trying to update to OpenCore 0.7.4 so I can upgrade from Big Sur to Monterey but I am unable to get OpenCore to boot from usb in order to test everything is working. I am really at a loss since I can't understand why OpenCore 0.7.4 gets stuck at [EB|LOG:EXITBS:START].

I have tried everything in the trouble shooting section on the OpenCore website but nothing has helped. Everything has worked flawlessly from 0.6.6 and earlier I don't understand why 0.7.4 isn't working at all.

My PC is i7-6700T HD530 integrated graphics and Asus Q170T motherboard.

Anyone have any ideas where to start?

submitted by /u/franklacey
[link] [comments]

Boot Loop

Another time me lol, now i finally installed the dmg i think and when i reboot in the opencore boot it says something like this:

- windows

- efi

- mac os installer

- opencoreshell

So i go on macos installer but it reboot and do nothing even if i see that the partition selected for macos its filled. any solutions? ty all.

my specs are these:

i5 7200u, intel graphic 620, nvidia 920mx (its disabled), asus x541uj, ssd (500gb) + hdd (1tb), 12gb ram.

submitted by /u/Il_Pinn
[link] [comments]

Help, Internal Disks not showing up

I just booted in the Monterey installer and there are no disks in the Disk Utility app, I’m using OpenCore 0.7.4

submitted by /u/Cazo_2021
[link] [comments]

macOS Monterey won't install

Gpu card

Is Geforce gtx 1660 super compatible with Mojave?

submitted by /u/PossessionSouthern14
[link] [comments]

Question what is a good serialnumber to use for a hackintosh

I’m havingtrouble knowing which to use any help ?

submitted by /u/CEXTOAlPU
[link] [comments]

[HELP] Struggling to get OC 0.6.6 to boot up Catalina for the 1st time

[HELP] Struggling to get OC 0.6.6 to boot up Catalina for the 1st time

CPU: Intel Core i7 6700 @ 3.40GHz (Skylake)

GPU: 4095MB NVIDIA GeForce GTX 1070

MOTHERBOARD: ASUSTeK COMPUTER INC. PRIME B250-PRO

RAM: 8.00GB Dual-Channel Unknown @ 1065MHz

WIFI CARD: Intel(R) WiFi Link 5300 AGN

ETHERNET: Realtek PCIe GBE Family Controller

OC VERSION: 0.6.6

macOS: Catalina (10.15)

Here's the issue:

When I first tried to make my Hackintosh (yesterday), I used OC 0.7.4 AND macOS Monterey from dortania.github.io. That failed, it didn't go to the kernel, and instead, it gave me the kernel error OCB: LoadImage Failed: Invalid image (I think... not 100% sure that was the error code but it's definitely along those lines).

Now, I watched a Youtube tutorial (https://www.youtube.com/watch?v=j-Cm30I_DEw) and I followed exactly what he did. I even used OC 0.6.6 in hopes it'd at least boot to recovery. But unfortunately, I got disappointed again. However, I'm making progress, now I'm getting a kernel panic and it's telling me to report it to the apple website towards the end of the panic.

I've attached my config.plist and whatever else is needed in order for me to get help. It'd be much appreciated and I'd be grateful if someone helps me get an even newer version of macOS.

Thank you :)

config.plist (Anonfiles Link)

https://preview.redd.it/fgas7ylt3rw71.png?width=595&format=png&auto=webp&s=671071156e48db2a9f6b56f7fb892f2c5a1d3988

https://preview.redd.it/8tx4y2mt3rw71.png?width=716&format=png&auto=webp&s=cbfe9fc1acd7275771b0508aa51591ed1ed63b98

https://preview.redd.it/bk6hg0mt3rw71.png?width=771&format=png&auto=webp&s=4a506c27591f378aef9d34d598a1ee83e0f5994b

submitted by /u/AdventurousAd5825
[link] [comments]

Monterey 12.1 on hot garbage from 2011!

Monterey 12.1 on hot garbage from 2011!

After many attempts and failed boots, I've done it! I've finally gotten macOS Monterey 12.1 beta 1 to run on my Sandy Bridge Hackintosh with hardware acceleration + video memory patch.

https://preview.redd.it/opd6duge8qw71.png?width=1366&format=png&auto=webp&s=bcd03d4d372a8b00ec899a2dc5ed490c3f4f754c

Hardware: Dell Inspiron 15R n5110

CPU: Intel Core i7-2670QM
GPU: Integrated Intel HD Graphics 3000
RAM: 12GB 1600 MHz DDR3
WiFi+BT: AzureWave BCM94352HMB 867Mbps

Stuff used:
For the base, I found an old post here about someone else having issues that put an EFI on GitHub. I was able to use their existing work to build off of as I made my own.
Graphics acceleration, RDRAND, Library validation, and FileVault 2 patches are courtesy of the Dortania team and their work with the OpenCore Legacy Patcher, a tool designed for running newer macOS on older Macs.

If you want to see the work I've done/have a place to start, I put my EFI on GitHub :)
https://github.com/Doregon/Inspiron-N5110-SNDB-Hackintosh

submitted by /u/DoregonGiross3
[link] [comments]

Monterey OC i5-10400 Msi B460M Pro Wifi

Monterey OC i5-10400 Msi B460M Pro Wifi

CPU: i5-10400

GPU: Intel UHD 630

RAM: 16GB

Motherboard: MSI B460M Pro-VHD Wifi

Audio Codec: Realtek ALC892/ALC897

Ethernet Card: Realtek RTL811H

Wifi/BT Card: Intel 3168NGWBIOS revision:

Installed Catalina using OC guide and upgraded to Monterey afterwards. Wifi is working using the current alpha version of Airport. Still working on Wake, Bluetooth, and having a small issue with dual monitors at boot. Overall very happy with the system so far

https://preview.redd.it/3p3ponhg2qw71.png?width=1920&format=png&auto=webp&s=85815d11e5ab1ed8c640d600ab89555097d11da4

submitted by /u/rogue26a
[link] [comments]

Dortania guide question - Confused about SSDT-PLUG

Dortania guide question - Confused about SSDT-PLUG

Hi,

I got stuck in post install fixes section here.

  1. The guide says: "check the following: SSDT-PLUG.aml is both present and enabled" - I have SSDT-PLUG-DRTINA.aml present and enabled. Is that the same?
  2. The guide says: "SSDT-PLUG is set to the first thread of your CPU" - What is meant by this? Is that still in config file? I don't have another reference besides SSDT-PLUG-DRTINA.aml in config file as seen here:

https://preview.redd.it/fzov9lh6hqw71.png?width=1186&format=png&auto=webp&s=016a4080df10de4a52ca128efd969f720ee3a786

P.S. Maybe someone knows TDP-down frequency for i7-8700 processor?

Thanks.

submitted by /u/WasabiTotal
[link] [comments]

Wifi/Bt not working on i5-10400 msi b460m pro-Wifi system

MSI B460M PRO-VDH WIFI board with intel 3168NGW Wifi/bt card. Monterey installed using OC with AirportItlwm. Shows support for the 3168 but I am not seeing the Wifi card. Not sure what to try next.

submitted by /u/rogue26a
[link] [comments]

VMware to Hackintosh

So I recently made a MacOS Virtual Machine by booting a Bootable MacOS USB with clover in it in VMware. And I just wanted to ask if there is any way I can convert the vmdk or this virtual machine on which the macos is installed to a physical disk so that I can make a Hackintosh.

Here are my Specs

Intel Celeron 1007u

HD Graphics 4000

Dell 3521 8gb ddr3 ram with a16 motherboard

submitted by /u/Ambitious-Cod-7354
[link] [comments]

OpenCore BigSur USB boot stalls out — help interpreting verbose logging?

Hi everyone, I am writing this announcement about an answer from someone better than me in this field because I am a beginner.
OpenCore doesn't start up, I'm trying to install big sur but nothing to do doesn't even want to enter the menu where you choose which boot you want to start ...
If anyone wants to help me I would be really grateful I am trying to solve for 2 days ..
sorry my english ..


00:000 00:000 OC: OpenCore DBG-074-2021-10-04 is loading in Optional mode (0/0)...
00:055 00:055...

Read more

Author: T3o

OC 0.7.4 not booting any macOS install on Ryzen system (Big Sur to Monterey upgrade via App Store)

On my Ryzen 7 3700X & 5700 XT system, I cannot seem to get any macOS installation to boot successfully when I updated my EFI folder to OpenCore 0.7.4, while my USB installer based on a older build of OC boots into Big Sur just fine, while it cannot boot into the Monterey installer, which I would expect for its age.

The installer was made from a guide at the time by me from scratch, and it contains Catalina as I could not install Big Sur from the USB, I had to first install Catalina and then upgrade to Big Sur via an upgrade, which completed flawlessly.

As I want to upgrade to Monterey from Big Sur, I mounted the EFI folder, updated OC and touched up the config.plist and patches and updated other files to their latest versions. I also set the core counts for my CPU into the newest patches, and glanced over this post, but it seems I couldn't resolve the issue. I have a hunch that I might've missed something, but I can't figure out what that something is yet. Looking to get some pointers about whatever I missed and what not.

  • CPU: Ryzen 7 3700X
  • GPU: RX 5700 XT
  • RAM: Corsair 32GB (8GB*4)
  • Motherboard: Strix X370-F

Here's the latest log when attempting to boot the Monterey installer from the macOS drive; let me know if there's a specific file you wish to inspect and I can send it over (via your preferred method) within a few hours:

00:000 00:000 OC: Unknown PickerMode: Default, using builtin

05:071 05:071 AAPL: #[EB.H.IS|!] Err(0xE) <- RT.GV boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:076 00:004 AAPL: #[EB.H.IS|!] Err(0xE) <- RT.GV boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:077 00:001 AAPL: #[EB|H:IS] 0

05:079 00:001 AAPL: #[EB|LOG:INIT] 2021-10-31T03:03:11

05:080 00:001 AAPL: #[EB|VERSION] <"bootbase.efi 540.40.4~45 (Official), built 2021-10-01T23:00:40-0700">

05:081 00:001 AAPL: #[EB|BUILD] <"BUILD-INFO[306]:{"DisplayName":"bootbase.efi","DisplayVersion":"540.40.4~45","RecordUuid":"13A6C1CE-22A5-446A-8DFE-FAC59C09841F","BuildTime":"2021-10-01T23:00:40-0700","ProjectName":"efiboot","ProductName":"bootbase.efi","SourceVersion":"540.40.4","BuildVersion":"45","BuildConfiguration":"Release","BuildType":"Official"}">

05:083 00:001 AAPL: #[EB.CFG.DEV|!] Err(0xE) <- RT.GV booter-strict-xmlparser 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:085 00:001 AAPL: #[EB|CFG:DEV] r5 0x0 0x0

05:086 00:001 AAPL: #[EB|H:IS] 0

05:087 00:001 AAPL: #[EB|WL:MODE] 0

05:089 00:001 AAPL: #[EB|CFG:ARG] boot-save-log 0x0000000000000002 (0x0000000000000002 < 0xFFFFFFFFFFFFFFFF) default

05:090 00:001 AAPL: #[EB|CFG:ARG] wake-save-log 0x0000000000000002 (0x0000000000000002 < 0x0000000000000002) default

05:091 00:001 AAPL: #[EB|CFG:ARG] console 0x0000000000000001 (0x0000000000000001 < 0x0000000000000001) default

05:093 00:001 AAPL: #[EB|CFG:ARG] serial 0x0000000000000001 (0x0000000000000001 < 0x0000000000000000) default

05:094 00:001 AAPL: #[EB|CFG:ARG] preoslog 0x0000000000000001 (0x0000000000000001 < 0xFFFFFFFFFFFFFFFF) default

05:095 00:001 AAPL: #[EB|CFG:ARG] timestamps 0x0000000000000000 (0x0000000000000000 < 0xFFFFFFFFFFFFFFFF) default

05:097 00:001 AAPL: #[EB|CFG:ARG] log-level 0x0000000000000001 (0x0000000000000001 & 0x0000000000000021) default

05:098 00:001 AAPL: #[EB|CFG:ARG] breakpoint 0x0000000000000000 (0x0000000000000000 & 0x0000000000000000) default

05:099 00:001 AAPL: #[EB|CFG:ARG] kc-read-size 0x0000000000100000 (0x0000000000100000 < 0xFFFFFFFFFFFFFFFF) default

05:101 00:001 AAPL: #[EB|H:IS] 0

05:103 00:001 AAPL: #[EB|WL] 0 0 0x01 0x01 0 0x00

05:104 00:001 AAPL: #[EB|BRD:NV] Mac-7BA5B2D9E42DDD94

05:106 00:001 AAPL: #[EB|B:VAw]

05:107 00:001 AAPL: #[EB|B:IAw]

05:108 00:001 AAPL: #[EB|WL] 0 0 0x01 0x01 2 0x00

05:110 00:001 AAPL: #[EB.BST.IDT|+]

05:112 00:001 AAPL: #[EB.BST.IDT|-]

05:116 00:004 AAPL: #[EB|WL] 0 0 0x01 0x01 3 0x00

05:120 00:004 AAPL: #[EB|WL] 0 0 0x01 0x01 4 0x00

05:122 00:001 AAPL: #[EB|BRD:NV] Mac-7BA5B2D9E42DDD94

05:123 00:001 AAPL: #[EB|WL] 0 0 0x01 0x01 5 0x00

05:125 00:001 AAPL: #[EB.H.CHK|BM] 0x0000000000000000

05:127 00:001 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:128 00:001 AAPL: #[EB|WL] 0 0 0x01 0x01 23 0x0E

05:130 00:001 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:131 00:001 AAPL: #[EB|WL] 0 0 0x01 0x01 24 0x0E

05:133 00:001 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-image 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:138 00:004 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:139 00:001 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:141 00:001 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-image 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:142 00:001 AAPL: #[EB|H:NOT]

05:144 00:002 AAPL: #[EB|SB:P] 0x0

05:148 00:003 AAPL: #[EB|LIMG:DP] Acpi(PNP0A03,0)/Pci(1|3)/Pci(0|2)/Pci(4|0)/Pci(0|0)/?[ 0x83 0x17 0x10 0x0 0x1 0x0 0x0 0x0 0x0 0x25 0x38 0x59 0x81 0xB0 0xCA 0xB1 ]/HD(Part2,SigF8E975BB-D6A5-4B0B-9A6C-1A29C8E2D396)/VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842)

05:149 00:001 AAPL: #[EB|LIMG:FP] \0662CD42-1685-4190-AE6C-D8FC35D45057\com.apple.installer\boot.efi

05:151 00:001 AAPL: #[EB|LIMG:OPT]

05:153 00:002 AAPL: #[EB.OPT.LXF|F] <"\\0662CD42-1685-4190-AE6C-D8FC35D45057\\com.apple.installer\\com.apple.Boot.plist">

05:154 00:001 AAPL: #[EB.LD.LF|IN] 0 1 <"\\0662CD42-1685-4190-AE6C-D8FC35D45057\\com.apple.installer\\com.apple.Boot.plist"> <"0">

05:156 00:001 AAPL: #[EB|KF] <"-no_panic_dialog -restore -logOnCrash -rootdmg-ramdisk auth-root-dmg=file:///boot/x86_64SURamDisk.dmg">

05:157 00:001 AAPL: #[EB|MBA:CL] <"">

05:159 00:001 AAPL: #[EB|MBA:NV] <"-v keepsyms=1 debug=0x100 npci=0x2000 agdpmod=pikera slide=139">

05:160 00:001 AAPL: #[EB|MBA:KF] <"-no_panic_dialog -restore -logOnCrash -rootdmg-ramdisk auth-root-dmg=file:///boot/x86_64SURamDisk.dmg">

05:161 00:001 AAPL: #[EB|MBA:OUT] <"-v keepsyms=1 debug=0x100 npci=0x2000 agdpmod=pikera slide=139 -no_panic_dialog -restore -logOnCrash -rootdmg-ramdisk auth-root-dmg=file:///boot/x86_64SURamDisk.dmg">

05:163 00:001 AAPL: #[EB|LOG:VERBOSE] 2021-10-31T03:03:11

05:164 00:001 AAPL: #[EB.CSR.S|VAR] 0x0000007F

05:166 00:001 AAPL: #[EB|OPT:BM] 0x80182

05:168 00:001 AAPL: #[EB.OPT.LXF|F] <"\\0662CD42-1685-4190-AE6C-D8FC35D45057\\com.apple.installer\\PlatformSupport.plist">

05:169 00:001 AAPL: #[EB.LD.LF|IN] 0 1 <"\\0662CD42-1685-4190-AE6C-D8FC35D45057\\com.apple.installer\\PlatformSupport.plist"> <"0">

05:170 00:001 AAPL: #[EB.LD.OFS|OPEN!] Err(0xE) <"\\0662CD42-1685-4190-AE6C-D8FC35D45057\\com.apple.installer\\PlatformSupport.plist">

05:172 00:001 AAPL: #[EB.OPT.LXF|LF!] Err(0xE)

05:173 00:001 AAPL: #[EB.OPT.LXF|F] <"System\\Library\\CoreServices\\PlatformSupport.plist">

05:174 00:001 AAPL: #[EB.LD.LF|IN] 0 1 <"System\\Library\\CoreServices\\PlatformSupport.plist"> <"0">

05:176 00:001 AAPL: #[EB|KMR] 305291264

05:178 00:001 AAPL: #[EB.CS.CSKSD|+]

05:180 00:001 AAPL: #[EB.CS.CSKSD|!] Err(0xE) <- RT.GV boot-info-payload 8D63D4FE-BD3C-4AAD-881D-86FD974BC1DF

05:181 00:001 AAPL: #[EB|WL] 0 0 0x01 0x01 6 0x0E

05:182 00:001 AAPL: #[EB.CS.LFC|+]

05:187 00:004 AAPL: #[EB.LD.LF|IN] 0 1 <"System\\Library\\Caches\\com.apple.corestorage\\EncryptedRoot.plist.wipekey"> <"0">

05:191 00:004 AAPL: #[EB.FS.AGSVH|RU] 0662CD42-1685-4190-AE6C-D8FC35D45057

05:193 00:001 AAPL: #[EB.FS.AGSVH|!] Err(0xE) <- BS.LocHB 59D76AE4-37E3-55A7-B460-EF13D46E6020

05:194 00:001 AAPL: #[EB.G.CS|-?] Ok(0)

05:196 00:001 AAPL: #[EB.LD.LF|IN] 0 1 <"<null string>"> <"1">

05:199 00:002 AAPL: #[EB.B.SBS|SZ] 723512

05:206 00:006 AAPL: #[EB|B:SHA] <d36d5d9846ca3240df06bb70f5b6ea3b1d169d19>

05:208 00:002 AAPL: #[EB.WL.PWLFNV|!] Err(0xE) <- RT.GV wake-failure 7C436110-AB2A-4BBB-A880-FE41995C9F82

05:210 00:001 AAPL: #[EB.WL.DT|!] Err(0xE) <- EB.WL.PWLFNV

05:211 00:001 AAPL: #[EB.WL.PWLFRTC|NONE]

05:213 00:001 AAPL: #[EB.WL.DT|!] Err(0xE) <- EB.WL.PWLFRTC

05:214 00:001 AAPL: #[EB.FS.AGSVH|RU] 0662CD42-1685-4190-AE6C-D8FC35D45057

05:216 00:001 AAPL: #[EB.FS.AGSVH|!] Ok(0) <- BS.LocHB 964E5B22-6459-11D2-8E39-00A0C969723B

05:218 00:001 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 0

05:220 00:002 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 1

05:221 00:001 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 2

05:223 00:001 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 3

05:225 00:002 AAPL: #[EB.FS.AGSVH|GVI!] Err(0xE) 4

05:226 00:001 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 5

05:228 00:001 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 6

05:229 00:001 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 7

05:231 00:001 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 8

05:233 00:001 AAPL: #[EB|FMUFSV] RV 0662CD42-1685-4190-AE6C-D8FC35D45057 0x00000040

05:234 00:001 AAPL: #[EB.LD.LKC|CFG] <"\\boot\\BootKernelExtensions.kc">

05:684 00:450 AAPL: #[EB.LD.LKFS|-?] Ok(0)

05:686 00:001 AAPL: #[EB.LD.LKC|-?] Ok(0)

05:689 00:002 AAPL: #[EB|BST:REV1]

05:690 00:001 AAPL: #[EB|CSR:OUT] 0x0000006F

05:691 00:001 AAPL: #[EB.BST.FBS|+]

05:694 00:002 AAPL: #[EB|GIP:PHS.1] loginwindow Boot

05:695 00:001 AAPL: #[EB.BST.FBS|ADSZ] 0

05:697 00:001 AAPL: #[EB.BST.FBS|KSSZ] 0

05:699 00:002 AAPL: #[EB|SB:SBGMFNS] x86legacyap.im4m

05:701 00:001 AAPL: #[EB|RH:PF] usr\standalone\OS.dmg.root_hash

05:702 00:001 AAPL: #[EB|RH:MF] <"usr\\standalone\\OS.dmg.root_hash.x86legacyap.im4m">

05:704 00:001 AAPL: #[EB.LD.LF|IN] 0 1 <"usr\\standalone\\OS.dmg.root_hash"> <"0">

05:706 00:002 AAPL: #[EB.LD.LF|IN] 0 1 <"usr\\standalone\\OS.dmg.root_hash.x86legacyap.im4m"> <"0">

05:708 00:001 AAPL: #[EB.BST.FBS|RHPSZ] 229

05:712 00:004 AAPL: #[EB.BST.FBS|RHMSZ] 3627

05:714 00:002 AAPL: #[EB|LOG:DT] 2021-10-31T03:03:11

05:716 00:001 AAPL: #[EB|LOG:EXITBS:START] 2021-10-31T03:03:11

submitted by /u/UPMega5
[link] [comments]

How to disable SIP and SBM if unable to boot into macOS?

Hi guys. I’m stuck!! OCLP was working flawlessly for me for my Big Sur to Monterey upgrade but for some dumb reason I decided to enable the SIP and SBM because I was hoping it would fix an unrelated issue and now my Mac is stuck after I rebooted it and saying it doesn’t support the current platform!!! 😭 Is there a way I can disable the SIP and SBM options if I’m unable to boot into macOS?

submitted by /u/nastleb
[link] [comments]