Archive for August 2019

Msi ge63vr 7re Mojave sound problem

I've tried everything but still sound doesn't work. Only VoodooHda enables sound for speaker but sound comes headphone at the same time. My sound chip is Realtek Alc 1220. Thanks for help

submitted by /u/KiymaliYumurta
[link] [comments]

i7 8700K @ 5 GHz Z370-F RX 580 2 x 27 inch 4k Monitors Mojave

i7 8700K @ 5 GHz Z370-F RX 580 2 x 27 inch 4k Monitors Mojave

May experiment with Paragon NTFS, which wasn't stable earlier, but may be now that I updated the SSD firmware.

Hey all, this is my first post on reddit (go easy, please not my face)! This community and all the resources have been super duper helpful in getting my machine rocking with Mojave! Thank you all so very much!

In this post, I will detail the process, the components, what I did and didn't do and how I solved it and hopefully some people might be able to glean some useful information if they eventually stumble on the exact same hardware components as I.

Background

Initially, I had a WindowsTM computer where I played around usually and did Windows-only things. I started missing what OSX could do with all the grunt and power of a PC (I had a MacBook Pro, but I do some graphic design and video editing on the side and prefer OSX for that). The logical solution? Spend a week building, buying and bettering my rig and turning it into a cross-platform brick-for-a-dang-week masterpiece.

The Build

Obligatory pic ('scuse the rat's nest of cables):

The hardware setup taken by a potato human (shot on an iPhone X)

Hardware acceleration is enabled (I think!)

Components

Component Name Comment
Motherboard Asus ROG Strix Z370-F No native WiFi
CPU Intel Core i7 8700K Six Core LGA 1151 3.7 GHz OC to 5 GHz
OSX GPU Asus Radeon RX 580 Dual 8GB OC Uses this in OSX
Windows GPU Asus GeForce GTX 1080 Ti ROG Strix 11GB Old GPU that's not compatible in deference to the holy Apple gods.
RAM Corsair Vengeance LED 32 GB (2 x 16 GB) DDR4-3000 Memory OC on XMP
OSX Drive Intel 600p Series 1 TB M.2-2280 NVME Solid State Drive Old drive that's more compatible with OSX
Windows Drive Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive New drive that I use with Windows
Other Storage 2 x Samsung 860 QVO 1 TB 2.5" Solid State Drive Use these for storage and backup
PSU Silverstone Strider Titanium 600 W 80+ Titanium Modular I like to spend money
WiFi Asus PCE-AC68 PCIe x1 802.11a/b/g/n/ac Wi-Fi Adapter I didn't think this through, still works
Bluetooth Some CSR 4.0 dongle Will get fenvi-T919 in future
Case Fractal Design Define R5 (Black) ATX Mid Tower Case Nice case, no USB-C :( or tempered glass :[
CPU Cooler Corsair H100i RGB PLATINUM SE 63 CFM Liquid CPU Cooler Nice cooler with RGB, got it on sale :)
Monitor 2 x Acer XB271HU bmiprz 27.0" 2560x1440 165 Hz Monitor I love these monitors, so smooth!
Audio Codec ALCS1220A It's in the MB specs, but no harm in listing it here (layout 1 worked OOB for me)

link to PCPartPicker

Please note that although the bluetooth dongle works, it has trouble connecting. The WiFi seems to work perfectly well, so I lucked out since I bought it for my Windows side before considering Hackintoshing (has a Broadcom chip that seems mainly compatible). Airdrop, Handoff and everything else seems to work fine (even though I usually use an Ethernet wired connection).

Hardware Config

  • PCE-AC68 in PCIE_X1_1.
  • 1080 Ti in PCIE_X16/X8_1 (DP to DP cables for G-Sync).
  • RX 580 in PCIE_X8_2 (DP to HDMI cables for compatibility/less configuration).

EFI and Kexts

EFI:

EFI and setup files

Kexts:

  • AppleALC (1.4.1)
  • FakeSMC (1800) (including all other sensor kexts)
  • IntelMausiEthernet (2.5.0d14)
  • Lilu (1.3.8)
  • USBInjectAll (0.7.3)
  • WhateverGreen (1.3.2)

BIOS

Settings mostly similar to lepus48's build.

Guides

I first followed the beautiful notes left by corpnewt's Vanilla Guide that stuff is better than crack really well-written!

There were a couple of things I had to do later which I wish I had done first:

  • Read about similar installations and motherboards: lepus48's guide is a little outdated, but still useful (SSDT-USB.aml really helped out for making all my baby USB ports available)!
  • Dual booting with Windows and Linux and still want to keep your NVidia card? See sidebar link for Mykola's guide. I chose option 4.

Post Installation Configuration

The only thing I had to do deviating from corpnewt's Vanilla guide was to strictly disable the PCI-E x16 slot that my 1080 Ti was occupying. I followed Mykola's guide (see above) so I could use NVidia on Windows and AMD on OSX.

Disabling the NVidia GFX card. WARNING: This is specifically for Slot 1!

Things I thought would help but turned out didn't:

  • Some config files I looked at had Halt Enabler fix enabled. This didn't seem to help so I left it alone.
  • Following this guide for GPU recommendations: GPUs Compatibility, which linked to tonymacx86 Fl0r!an's Guide told me I needed RadeonDeInit, I found I didn't so I disabled it (but this may not be the case for you).
  • I found blanket covering Inject NVidia and not targeting the specific slot caused some video errors.
  • I keep getting gIOScreenLockState 3 for the NVidia card, but it doesn't seem to affect operation right now.
  • AirportBrcmFixup was not required for my card, it somehow worked OOB.
  • Initially I used the 19,2 SMBIOS definition but found 18,3 to be much more stable.

Problems and Solutions

Graphics patchy and glitchy during installation!

Since I had no experience with the scary Intel framebuffers and disabling GPUs, I sort of stumbled my way through a lot of screen tearing problems whilst going through initial Mojave installation. You should follow corpnewt's guide and use the -wegnogpu flag to disable NVidia cards during this step.

Freezes around one minute after booting!

Update SSD Firmware for Samsung 960 Evo Plus:

I had an older Samsung 970 Evo Plus which was not compatible with OSX firmware-wise. This often lead to crashes about one minute after startup, which happened randomly (sometimes I could get in and do things semi-stably). Unfortunately, this confused the heck out of me because I was not using OSX on this SSD, but rather the much stable Intel 600p , which most people had no problem with. The only clue I had was that the NVME IO crash would be in the stacktrace afterwards. Updating the firmware allowed OSX to mount this bad boy even though it was never used.

Steps to fix:

  1. Download the firmware update: Samsung 970 EVO Plus Firmware Update.
  2. Use a USB stick to burn/flash the ISO on your SSD, I use BalenaEtcher.
  3. Flash that puppy onto the USB.
  4. Backup your SSD and pray to Lord Electron that your SSD won't die.
  5. Boot into the USB by pressing F8 on restart (or whatever you use to boot into UEFI).
  6. Follow prompts.
  7. Confirm with Samsung Magician that it's updated or is bricked
  8. Celebrate if updated, cry if not.

Loud AF Fans:

Boy were my fans going at it! I tried to fix this firmly in BIOS, but it didn't seem to take hold after booting. The solution was to use MacsFanControl, which for some reason worked! It works best with FakeSMC which has more detailed SMC information to shoot back to MacsFanControl.

Fans only move when you do! SUPER HAWT.

USB Keyboard doesn't work!

This was mainly due to the dodgy USB hub controller on the Das Keyboard. Since it doubles as a HID device and a USB keyboard hub, even the motherboard has trouble finding and detecting it sometimes. Only solution is to replug it back in.

My screen is black on startup!

In my case it was because I used DP to HDMI cables (this is so I wouldn't have to constantly swap cables between OSX and Windows), so power-wake commands weren't being sent through. I just hit the monitor config buttons to wake them up manually.

Time machine and CPU-intensive tasks cause UI lag!

I heard somewhere that UI animations and graphics are actually offloaded to the iGPU, this will make it lag during CPU-intensive tasks, but usually isn't ever a problem if you also have dGPUs. This (in my case) was actually caused by some weird conflict between NVidia, the iGPU and bad BIOS settings. Make sure primary display is PCI, Multimonitor output is enabled and there's plenty of memory (64 M or above). Then make sure the devices for graphics are configured properly.

Final tips and notes

  • Keep things minimal! Always tick or untick options in Clover or play around with kekts one at a time to determine if what you're doing is helping or not, this helps isolate the issue.
  • Try not to use Clover's kext downloader, the latest kexts have probably already fixed a problem you're currently experiencing. Get your kexts here, which are automatically built when new releases come out.
  • I almost asked for help but then I remembered that momma didn't raise no pussy there were forums out there and I hadn't exhausted all my options. The freezing problem related to the Samsung 970 Evo Plus was solved basically the day before this post when I found an esoteric post detailing the problem and then suspected the firmware. Praise the search engine.
  • Also great and many thanks to everyone on the Hackintosh scene, special thanks to corpnewt for the Vanilla Guide. Going through this took some effort, but thinking about people working through this without even a guide?! Insane! Props to them for having that fortitude to go through with it and the magnanimity to share it, good on ya!
  • Apologies in advance if there are any errors, please tell me about it!

Future Additions

  • I'll be putting in a T919 to replace the ASUS PCE-AC68.
  • May expand my memory to be more ridiculous.
  • May experiment with Paragon NTFS, whcih wasn't stable earlier, but may be now that I updated the SSD firmware.
submitted by /u/sunnypack
[link] [comments]

Mojave USB: Forcing CS_RUNTIME for entitlement

Good evening all, first and foremost thank you so much for your time.

So, I am trying to get my Desktop to run Mojave. Currently I am writing to you with the same Desktop running High Sierra. My build is as follows: MSI z370 SLI Plus mobo, i7-8700k, and right now on High Sierra I am using an nvidia 1070 ti. HOWEVER all of my testing of Mojave (I cant reach the installer, the error attached and more on that below) has been on a RX 560 4GB.

I also included my EFI from the Mojave USB so you can see what I have going on, at least right now- (also I cant boot High Sierra with the RX with my current install it seems to panic - that I did not photograph at this time, not just hang, is this normal? )

To try Mojave, I have been by unplugging the PCIE cables from the 1070 and plugging them into a RX 560 AMD card, currently both are in the machine at the same time yet I simply move the pcie power supply cable to one or the other depending on if I am trying to boot Mojave or High Sierra. (This is probably poor practice - the bios doesn't recognize a card in the slot when I do this so my thoughts were it wouldnt interfere but please, let me know - the 1070 is a BEEYATCH! to get out.) Ultimately My goal is to get the nvidia to shut off when I boot Mojave and use the NVIdA for gaming on windows. I have 2 seperate ssd drives for the OSs and the windows one is unplugged.

The error I get is attached too.

What I have tried: https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/

Also: https://www.elitemacx86.com/threads/guide-msi-z370-sli-plus-i7-8700k-16gb-ram-amd-rx580-wifi.127/

And I've also tried the: https://olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip and the error screen I am attaching is again, using the RX 560 and a USB 2 drive, clean Mojave image, and a USB 2 port.

For the vanilla guide I used the most current releases that I could find off of GitHub and the repo provided.

At this time here is my EFI after trying many combos.

https://drive.google.com/file/d/15Qhf7TOZDU5YaKIEpwr-EW929fgyzMkB/view?usp=drivesdk

In my bios I have PEG enabled as well. Rootless=0 does nothing either (a recommendation from elsewhere)

I've read one or two things about people flashing their 560 cards with some sapphire bios? Has anyone heard of this? And then apparently their machine booted...

The thing is no matter what config I use, version of clover, kexts, I get the SAME error at the SAME time. I provided three screens that all contain the same/similar error more or less depending on if I use AppleHDA or not. Thoughts?

https://photos.app.goo.gl/2GuThTvcYyHPJMA76

And yes - I'm aware that other sources on the web are not pure vanilla or not the cleanest nor contain the best information. I do my best to use vanilla guides from here first and then read elsewhere to trouble shoot. I was absolutely not able to find much on this error anywhere hence my sources of info above.

Thank you.

submitted by /u/stakeout5
[link] [comments]

If you could pick any laptop to hackintosh which one would you go for and why?

The title covers it basically, but what laptop looks best to you?

submitted by /u/tylerj55
[link] [comments]

PROBLEM SOUND ALC294

Hi everybody! I've a notebook Asus x542u (i5 7200u, hd620, 8Gb RAM) and it has a Realtek ALC294. I installed Lilu and AppleALC in clover/kext/other, and edited config.plist with the correct inject-id (11,12,13 and 21) but my sound is still not working, what could I do?

Help plssss:(

submitted by /u/wxblex
[link] [comments]

Cant get to install screen

CPU: Intel core i3 8100

GPU: Intel UHD 630

RAM: Team Elite Plus 8GB (2 X 4 GB) DDR4 2400

Motherboard/Laptop model: Asus Prime H370M-Plus/CSM Micro ATX LGA1151

Screen(s) Number: 1

Screen(s) Resolution: 1920 x 1080

Audio Codec: Realtek ALC887

Ethernet Card: Intel l219-V

Wifi/BT Card: BCM94360CS2

https://imgur.com/a/mjLYN2t

my clover folder structure: https://imgur.com/a/FH4Jp2L

my kexts: https://imgur.com/a/SU4nPIL

I am stuck on the line "PCI Configuration End" every time i try to boot to the installer. I am using the Internet Install Guide.

my config.plist : https://pastebin.com/aAbq39ZW

any help would be greatly appreciated.

submitted by /u/PMmetigolbitties
[link] [comments]

Game Crashing On MacOs Mojave 10.14.6

im tryjng to play fortnite here is my latest game log https://textuploader.com/1r454

submitted by /u/Nkyrie
[link] [comments]

High Sierra in VM. Bad idea to enter your Apple ID or nah?

I just installed High Sierra in VirtualBox. While not a Hackintosh per se, I kinda just wanted to see what's what. And it looks like I have boot!

However, during installation it asked for my Apple ID. I have one, as I have an iPhone. I'm just worried, if I enter it, Apple will know I'm running a Hackintosh (or a VM if that doesn't qualify as a Hackintosh). Is that even an issue?

submitted by /u/dragontology
[link] [comments]

Downloading The Same Verison Of Mac OS From A Mac As Is Installed

I have an actual Mac Pro I'm trying to install El Capitan on. I NEED to be able to download El Capitan FROM El Capitan in an .app or .dmg format to be able to do what I need to do, and can't really explain further than that. I CANNOT use any other version for this except maybe if you can provide a way to download Yosemite from El Capitan, and there is NO alternative to downloading from this other computer with El Capitan installed, which MUST stay on El Capitan and DOES NOT have any installers on it currently. This may not be the right place to ask, but I have been struggling for 9 hours, please help me, I'm at the end of my wits. I CANNOT download a recovery version of the OS on the Mac Pro for reasons I won't get into.

submitted by /u/bleachisprettygood
[link] [comments]

Dual monitors not working after installing windows?

Hi, I've had a hackintosh running for about two years, and I just decided to add a windows drive for games, etc. It's just a normal drive, nothing crazy, but after installing, my second monitor started flickering constantly and turning off, but only when booted to OSX. Any ideas on why?

MOBO: Gigabyte Z170 Gaming 7

CPU: i7-7700k

GPU: GTX 1070ti

Running with Clover, ram and hard drives are standard, but I can provide them if necessary.

As a side note I have tried:

- Removing the cable for the good monitor and booting to just the monitor with problems. Clover works, but once it goes through the boot process, it black screens.

- I've double checked that NVIDIA inject is disabled, I'm using the latest Nvidia web drivers.

- I don't have another cable to test with, but the monitor is DVI, so I'm using HDMI to DVI. It worked for a year, and I figured the timing was too bad to just be coincidence (also, it works with windows, so).

Any help is greatly appreciated :)

Thanks!

submitted by /u/Roflrofat
[link] [comments]

What is the current state of AMD APU's in 2019?

I've been researching the hackintosh scene for AMD APU's as I'm interested in the possibility of installing Mac OS on my Lenovo Ideapad 320-15ABR. This laptop has an AMD A12-9720P APU with integrated graphics. From my research I understand that you can install Mac OS on a PC with this APU, however would need a dedicated graphics card. As this is a laptop I don't have the option of a dedicated graphics card.

Has there been any major breakthroughs with integrated graphics on AMD APU's? Is it still a case of integrated graphics not working?

submitted by /u/FragileStudios
[link] [comments]

Kernel Panic, i7 8700k, iGPU

Kernel Panic, i7 8700k, iGPU submitted by /u/ron_jj
[link] [comments]

Dell Inspiron 3650 Hackintosh

Hello everyone,

I got a Hackintosh on my Dell Inspiron desktop but I’m having a few problems and was looking for help, first I must have USBInjection and USBOwnership which I did change in the config but it keeps turning off. Second since I have non regular parts WIFI and Audio drives are no where to be found on the internet and I need them obviously to make it functional. Lastly, I am having a hard time understanding the problems with Navida cards. I have a GTX 1060 Pascal I believe and am running Sierra. Any help with these problems would be great.

submitted by /u/addxzzx
[link] [comments]

Is my 7 year old laptop hackintosh compatible?

I'm new at this so I don't know if this is a valid question.

About two weeks ago, my old laptop came back to life and I didn't know what to do with it. So, I figured that I could experiment with hackintosh. My laptop specs are: i5-2450M, pegatron A15, GT630M, 8GB 1333MHz, 120GB SSD + 500GB HDD.

Is it compatible, and can anyone prompt me to a guide if that is possible?

submitted by /u/staxville
[link] [comments]

Are there any more up-to-date/recently updated hackintosh guides for the Thinkpad X250?

The most recent I could find was 2017, so I'm nervous to try it. Thank you!

submitted by /u/StupidBump
[link] [comments]

Dell 5559 hackintosh + iPad Pro

Dell 5559 hackintosh + iPad Pro submitted by /u/halogen09
[link] [comments]

Dual GPU - one for Win one for Mac–How do I approach this?

I want to be able to boot to Windows or Mac using different graphics cards for each boot option. Mac - AMD; Windows - NVIDIA. (Nvidia doesn't work on Mac; AMD doesn't play games well on Windows).

How would I go about this... without having to unplug the hardware each time I want to switch OS?

My ideas that I couldn't yet get to work: Bios setting (saved profiles)? Clover setting (nvidia_disable=1)? I'm not sure where to start. I poked around in Bios and other forums but didn't see anything helpful.

Thanks!

submitted by /u/SugarRaySay
[link] [comments]

How do I find which drivers I need to select for MultiBeast.

CPU Intel Core 2 Duo E7400 @2.80GHz socket 775 LGA Mainboard DG31PR

Gonna add GTX 1050ti later.

submitted by /u/coldblood95
[link] [comments]

Bluetooth adapter?

Anyone know of any USB Bluetooth adapter I could use with my hackintosh? Thinking about buying the apple peripherals

submitted by /u/OfficialThatFox
[link] [comments]

Audio crackling with ALC887

I have Realtek ALC887 and I use AppleALC with the right layout and it sounds bad and I think it’s a crackling sound, any way to fix it?

submitted by /u/AhmedAzaizeh
[link] [comments]

Fastest way to get a clean mac os environment? (virtual machine?)

Hi,

My team at work (software engineers) developed a really cool & useful bash profile for personal use, and other people seem to really like it so we are thinking about going open source with it.

Anyway I want to test it on a clean mac os environment. The easiest way is just an ec2 machine on AWS, but turns out they don't have mac os machines :( I saw other cloud options, but they are quite expensive for a cloud hosting machine.

So I guess I'm left with 2 options: a Virtual Machine and creating a different user. I guess Creating a different user is super easy, but I guess a lot of the stuff I installed are not on the user level, and I want a clean mac os environment.

So before I start installing a virtual machine and wasting my time with trying to install this shit & trying to figure out how to make it work, any different way to get a clean mac os environment?

submitted by /u/sheldonzy
[link] [comments]

Display problem, incorrect resolution

Display problem, incorrect resolution

After following the vanilla tutorial to install Mojave on my msi z390 gaming edge ac + i7 9700k, everything works fine except the display.

My screen is a LG 21/9 in 3440x1440 pixels, and the only resolution available in the monitor preferences is 1080p.

When I look in about my mac, the graphic card (intel 630) is not recognized.

https://i.redd.it/ffrkz47iksj31.png

Another strange thing, the only way for me to have something on the screen is to use my RTX 2070 nvidia card, when I plug my screen directly into my motherboard, nothing happens.

https://i.redd.it/9iuhsktjksj31.png

after a few hours of research and testing of different settings in clover I don't know where to look... any ideas?

submitted by /u/Nothe_
[link] [comments]

Computer just restarts

I created a bootable usb drive the the r/Hackintosh vanilla desktop guide, trying to install the os choosing the Install macOS..... and the computer just restarts.

How can I solve it? This is the guide I used: https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/

submitted by /u/ZwapDawg
[link] [comments]

My installation gets stuck here and restarts everytime ans asks to boot from "Boot MacOS Install from xxx" (xxx is the drive I'm installing on) instead of "Boot MacOS from xxx". [HP Envy DV6-7206tx ; MacOS Catalina 10.15]

My installation gets stuck here and restarts everytime ans asks to boot from "Boot MacOS Install from xxx" (xxx is the drive I'm installing on) instead of "Boot MacOS from xxx". [HP Envy DV6-7206tx ; MacOS Catalina 10.15] submitted by /u/GraceMeme
[link] [comments]

Virtual Touch Bar app?

Does anyone know of a virtual touch bar that works?

Ive got a Macbook 9,1 HP Elite X2 1012 G1

submitted by /u/MaddMaxx636
[link] [comments]

Apple Launches Screen Replacement Program for Aluminum Apple Watch Series 2 and Series 3



Apple has announced a new screen replacement program for aluminum Apple Watch Series 2 and Apple Watch Series 3 models.

Apple has determined that, under very rare circumstances, a crack may form along the rounded edge of the screen in aluminum models of an Apple Watch Series 2 or Series 3. The crack may begin on one side and then may continue around the screen as shown in the images below.

If your device has this type of crack, Apple will replace the screen free of charge.





Share Article:
Facebook,   Twitter,   LinkedIn,   Google Plus,   Email,   Reddit,   Digg,   Delicious,   StumbleUpon

Follow iClarified:
Facebook,   Twitter,   LinkedIn,   Google Plus,   Newsletter,   App Store,   YouTube

Advertise Here





macOS could not be installed on your computer

So I found this old machine which is a macbook pro mid 2009, macbookpro 5,5 I've tried to install mojave update on it. I can't update it from the appstore since the last version supported for this machine is OS X El Capitan. I made a patched USB drive containing macOS Mojave and booted from it. erased to whole hard drive and now it says macOS could not be installed on your computer. any suggestions?

submitted by /u/chihebtec3
[link] [comments]

HDMI Audio not detected with AppleALC.kext and Nvidia 1070ti

Hello!

Thanks to the great vanilla guide I was able to get almost everything working. However, my mackintosh does not detect the HDMI output for sound at all. Unfortunately this is necessary for my work.

The audio currently works for my "internal speakers" which is the headphone jack of the motherboard.

I was confused if I needed to do anything regarding the device-id. In the tutorials they mention finding the framebuffer that the current display is sent to and ensuring it appears as an HDMI connector type.

I am including my system details below.

----------------------------------------------------------------------- System Info ----------------------------------------------------------------------- Host blah-imac.lan OS macOS High Sierra Version 10.13.6 (Build 17G8030) Kernel Darwin 17.7.0 x86_64 RAM 16.00 GB Model Identifier iMac18,3 CPU Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz Intel Generation ??? Platform ID 0x00000000 Board ID Mac-BE088AF8C5EB4FA2 FW Version 175.0.0.0.0 Serial Number ... Hardware UUID ..... System ID ... ROM ... Board Serial Number ... VDA Decoder Decoder Failed ----------------------------------------------------------------------- Serial Info ----------------------------------------------------------------------- Country China (Quanta Computer) Year 2018 Week 12.17.2018-12.23.2018 Line 1385 (copy 1) Model iMac18,3 Valid Possibly ----------------------------------------------------------------------- GFX0 ----------------------------------------------------------------------- GPU Name GP104 [GeForce GTX 1070 Ti] GPU Device ID 0x1B8210DE Quartz Extreme (QE/CI) Yes Metal Supported Yes Metal Device Name NVIDIA GeForce GTX 1070 Ti Metal Default Device Yes Metal Low Power No Metal Headless No 
submitted by /u/anmma
[link] [comments]

Stuck on verbose boot screen with the prohibited sign.. brand new vanilla install and can’t figure out the issue, help!

Hi r/hackintosh!

Let me preface this post by saying I am new to hackintoshing, so I apologize if this is an easy fix or not, or if I am missing something in my post you might need to see.

I just spent about 2 hours working on building my vanilla install through windows because I don’t have a Mac, and finally got into the installer prompt (yay!), but I had the weird pink/purple tint with my UHD 630 graphics. I added two lines to my config.plist in order to fix it, and now I can’t get past a prohibited sign at a certain point.

I tried undoing the lines I put. No dice. I tried remaking the config.plist, no dice. I’m not sure what changes the two lines could have made, but now I can’t boot no matter what I do. My specs are i5-8600K, Z370M Pro4, UHD 630 graphics. I’m using AppleALC, Mausi, Lilu, USBInjectAll, WhateverGreen, XHCI-unsupported, and VirtualSMC (I did try FakeSMC for the hell of it, no difference.) for kexts. I have iMac 18,1 for SMBIOS, darkwake = 8 (and all the normal handles) for boot, and I added the ig-platform-is and device-id, and framebuffer-patch-enable/stolenmem. The two flags I added to fix the weird tint were framebuffer-conX-enable/type and after adding (and removing!) those flags I haven’t been able to get in.

Here are two screenshots of where it’s getting stuck at: https://imgur.com/a/L1FNur3 (it’s cut off but the second one has the prohibited sign to the right).

If you need anything else that could assist me, please let me know! I’m like 6 hours into this and really ready to be able to use my Hackintosh :(

Thanks!

Dylan

submitted by /u/dylanplayspkmn
[link] [comments]

i7-8700k, asus z370, Radeon 580 running Catalina beta better than Majove (finally)

i7-8700k, asus z370, Radeon 580 running Catalina beta better than Majove (finally) submitted by /u/spacebass
[link] [comments]

RX 580 or Vega 56 for video and photo editing

Finished building my pc today and its running fine. GPU had some problems so i'm returning it and getting a new one. Will the extra power from the Vega 56 really make a difference over the RX 580 for video and photo editing? I don't plan on gaming at all. I might play some minecraft occasionally but thats it.

submitted by /u/ron_jj
[link] [comments]

Trying To Get A Build Going For A Hackintosh Will This Work?

https://pcpartpicker.com/list/gfnvw6

Here is a list of parts I've assembled. I'm mostly concerned that these parts won't be compatible with an Apple OS.

Any tips or suggestions would be great.

submitted by /u/GreedKite
[link] [comments]

MacOS Mojave on Lenovo Yoga 710-15ISK! Only took 3 1/2 days😭😭😭

MacOS Mojave on Lenovo Yoga 710-15ISK! Only took 3 1/2 days😭😭😭 submitted by /u/bieberboy209
[link] [comments]

RX 580 No signal after wake on DP (HDMI works)

Hi,

I have been bashing my head around this for about a week now and I am running out of ideas :(

Got my hack on latest Mojave (10.14.6).

Everything works just fine on HDMI, sleep and wake without any problems. However as soon as I connect one of the monitors to DP, then computer freezes with No Signal message on all monitors.

I need to use DP as one of the monitors is a 4k display with only HDMI 1.4 and DP 1.2

I have tried the following:
- Lilu + Whatevergreen included or not
- Kext Patch in Clover -> AppleGraphicsDevicePolicy
- Inject ATI + Framebuffer Orinoco (also tried with Product ID 0x067DF and VendorID 0x1102) + Video Ports to 5
- Inject Intel with ig-platform-id set to 0x19120000 and Devices > IntelGFX set to 0x19128086
- Radeon DeInit on and off
- SMBIOS 14,2 AND 17,1
- Disabled CSM and put PEG as first in BIOS, Multi Monitor to Yes

Does anyone have any tips on what I could try next?

I am attaching my current config.plist, maybe that will help somehow: https://pastebin.com/7yHxx7zY

Specs:

i7 6700K
Asus Maximus Hero VIII
16GB DDR4 Ram
Sapphire RX 580 4GB Nitro+

submitted by /u/dmrkilla
[link] [comments]

Leaked Internal Build of iOS 13 Reveals New Details About Apple's Tile Competitor [Images]



A leaked internal build of iOS 13 has revealed new details about Apple's upcoming Tile competitor. The tracker was first rumored in April and will reportedly leverage Apple's huge network of iOS devices to help you locate lost items.

The build, seen by MacRumors, contains an image of the accessory. It appears to be a small, circular tag with an Apple logo in the center; however, the image could just be a placeholder.






Share Article:
Facebook,   Twitter,   LinkedIn,   Google Plus,   Email,   Reddit,   Digg,   Delicious,   StumbleUpon

Follow iClarified:
Facebook,   Twitter,   LinkedIn,   Google Plus,   Newsletter,   App Store,   YouTube

Advertise Here