Showing posts with label audio. Show all posts
Finding Compatible Versions of GarageBand for macOS Monterey
audio hackintosh

SOLUTIONS: Guide to Installing GarageBand on an iATKOS Project Running macOS Monterey Target Audience : Beginners and intermediate users who...

Replacing Realtek 8852AE with Intel AX210 in a Hackintosh Setup
audio hackintosh

SOLUTION: Guide to Upgrading Wi-Fi Card to Intel AX210 in a Ryzen-Based Hackintosh Target Audience : Users with intermediate knowledge of Ha...

Why can't Windows 11 going through so many changes and upgrades have something like Core Audio on mac??
audio hackintosh

Windows and macOS, both having evolved for several decades, have developed their own unique approaches to system architecture, especially wh...

Can't get AppleALC working on Big Sur. VoodooHDA works, but apps randomly crash
audio bigsur

First of all my specs: Motherboard: MSI A78M-E35 (Realtek ALC887) RAM: 16GB Corsair Vengeance LP (1600Mhz DDR3) CPU: AMD A10-5800K (ove...

Want to build my own Mac for audio production
audio hackintosh

I’m a newbie on Reddit and I’m looking to build my own Mac for audio production. Need a fast processor, at least 64 gigs of ram, 4 TB solid...

AMD Ryzen 5 1600x Hackintosh Audio issue
amd audio

Hello everyone! I made a hackintosh (Big Sur 11.2.3) on my computer with an AMD Ryzen 5 1600x processor. Everything works great except fo...

Hackintosh Desktop for Audio Work
audio hackintosh

Hey all! I need a hand. As the title says, I am thinking about building a hackintosh for running Pro Tools and some other audio software. P...

Razer Blade Advance 2020 Apple ALC Audio
audio hackintosh

I have been using a Github repo to start the basis of my Hackintsoh on a 2020 razer blade advanced. Everything seems to be working fine wit...

No HDMI audio on 1080ti High Sierra
audio hackintosh

Yesterday i installed Catalina for my first go at hackintoshing just to see if i could do it. So today i swapped some files around and went...

In my Big Sur mic not working
audio bigsur

Anyone can solve this problem. I have AppleAlc and lily Test. submitted by /u/refatshikder [link] [comments] [► Source]

Help For New Buyers Of GeForce Graphics Cards
audio build

Experienced builders already have a feel for this, so this is for people who are new to building gaming and other graphics intensive PCs. I...

Success: Big Sur 11.2.3 on GA-H270N-WIFI with Intel Core i3-7100, OpenCore 0.6.7
audio bigsur

CPU: Intel Core i3-7100; Kaby Lake GPU: Intel HD Graphics 630 RAM: 8GB 2133MHz DDR4 Motherboard Model: Gigabyte GA-H270N-WIFI B...

Razer Blade Pro (2019) Big Sur 11.2.2 - Success
audio bios

Took few days, tweaks and hours spent on the forum but everything seems to be working great at last! Been about 5 days of daily usage, no c...

Opencore 0.6.7 MSI B460I Gaming Edge WiFi Success
amd audio

​ Opencore 0.6.7 Catalina 10.15.7 ​ Specs: Intel Core i3-10100 MSI B460I Gaming Edge WiFi 2x4GB Corsair Vengeance LPX 2666MHz W...

ocs: no schema for Keymerge threshold at 2 index context
audio hackintosh

Hello I would appreciate some help first time doing this. So I got my config ready I checked it every was green expect rom was yellow. But ...

HP 14 ce3034nl
audio bios

Hey guys, I just bought this notebook. HP-14-ce3034-nl I have Catalina 10.15.7working properly with OpenCore 0-6-7 Specs: i5 1035G1, 8GB...

[Success] Updated from MacOS 11.1 to 11.2.2 and OpenCore from 0.6.4 to 0.6.7, but I have a problem now with audio that wasn't there before...
audio hackintosh

The title says it all: It's in the picker that I'm having problems: It no longer plays but it used to. When checking debug logs, I ...

Thinkpad T440s macOS Catalina success!
audio bios

From what I can tell everything such as cpu (Intel Core i5-4300U, power management works), gpu (Intel HD Graphics 4400 Metal supported), Wi...