Boot Failure after Motherboard & CPU swap.

I upgraded my PC from a Z97 motherboard and i5-4690K CPU to a Z390 motherboard and 9600K CPU. I was able to preserve my Windows installation with few problems except for the expected driver issues for new hardware. Before I swapped motherboards, my install of High Sierra had been working flawlessly. But when I tried to boot OS-X, it fails to boot almost immediately. I originally installed it as a stand-alone OS. (I unplugged every other drive before installation). I have to start it from the BIOS/UEFI boot menu when I start my PC. All I get though is a very brief Apple Logo, then a circle with an slash. I have checked online to try to make sure I have the BIOS settings correct for my new motherboard. Things like disable Vt-d ect. But I always get the same result with the circle-slash boot failure.

I imagine I will need to re-install from scratch, but I was just wondering if anyone might have an easy fix for this issue so I can save myself the hassle of reinstalling.

My Specs:

OS-X High Sierra

Gigabyte Aorus Z390 Master Motherboard

Core i5-9600K CPU

32GB DDR4 RAM

SATA 3TB HDD for install Drive

submitted by /u/Lardzor
[link] [comments]
Whatsapp