OpenCore i5-9600k, RX580, MSI z390 MAG Tomahawk - Boots but loads to go - EFI Inside

https://imgur.com/a/cXERg5M


| [CPU][Intel Core i5-9600K 3.7 GHz 6-Core Processor]


| [CPU Cooler][Cooler Master Hyper 212 RGB Black Edition 57.3 CFM CPU Cooler]


| [Motherboard][MSI MAG Z390 TOMAHAWK ATX LGA1151 Motherboard]


| [Memory][ADATA XPG Z1 16 GB (2 x 8 GB) DDR4-3000 CL16 Memory]


| [Storage][ADATA SU635 240 GB 2.5" Solid State Drive] - WINDOWS


| [Storage][ADATA SU635 240 GB 2.5" Solid State Drive] - CATALINA


| [Storage][Seagate Barracuda Compute 2 TB 3.5" 7200RPM Internal Hard Drive] - EXTRA


| [Video Card][MSI Radeon RX 580 8 GB ARMOR OC Video Card]


| [Case][NZXT H510 ATX Mid Tower Case]


| [Power Supply][Thermaltake Smart 500 W 80+ Certified ATX Power Supply]


Audio Codec: unsure


Ethernet Card: unsure tbh


Wifi/BT Card: NA - eth


What guide/tool followed: Dortania - OPEN CORE 0.6.0



What's Working: -iMessage

(All ive really checked)


Issues I still have:

  • NETFLIX DRM
  • System Audio Volume mixer - can hear audio but can't adjust it other than the Spotify/youtube player
  • Sleep not actually sleeping the computer - only the monitor
  • Date and time do not stay after rebooting sometimes.
  • prob more ill find as I use it more


If anyone can help with any of these issues above that would be awesome, the guide made no sense to me in the whole post-install section bc they were referring to files I couldn't always find.

SANITY CHECK: https://opencore.slowgeek.com/?file=coffeelake060fMDJ1d&rs=coffeelake060

submitted by /u/hahaWTFisthis
[link] [comments]
Whatsapp