Opencore - BS: Unsupported bootstrap protocol 5 vs 6

Updated a one year old installation to release 0.6.5 (redoing config.plist from scratch) and now OpenCore does not even get to the picker.

I get the following error messages instead:

OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:prev-lang:kbd - Not Found BS: Unsupported bootstrap protocol 5 vs 6 OC: Boot failed - Unsupported OCB: StartImage failed - Unsupported Halting on critical error 

Double and triple checked to make sure Boot/BOOTx64.efi, OC/OpenCore.efi and Bootstrap/Bootsrtap.efi as well as Drivers/OpenRuntime.efi are all from the 0.6.5 release already.

System is an i7 Haswell Chromebox (Asus CN60) with latest MrChromebox firmware installed.

submitted by /u/kaworu1986
[link] [comments]
Whatsapp