How to solve Err(0xE) (and it is not the one in the Opencore documentation)

Hi all. I 've for a couple of days trying to install Big Sur in a System that is formed by:

Motherboard: ASUS M5A97 LE R2.0

CPU: AMD FX-8350

GPU: RADEON RX 400

Trying to install: Big Sur

Using: Opencore 0.6.4

RAM: 16Gb

HD to install: SSD Samsung EVO 860 500Gb

I've been following several tutorials, but in particular here are the instructions to install Big Sur in an AMD FX system like mine, however a different GPU is used and probably also the motherboard. Anyway, I'm using same SSDT, drivers (openCanopy, openRuntime and VBoxHfs) and Kexts. During the process I found various errors that I could solve with other posts info, but I can not manage to install it and I suspect it is related with the error Err(0xE). I know there is a reference to this error but doesn't look like is the same as the one I have.

Here is an excerpt from the Opencore installation log where the error appears for the first time:

00:797 00:030 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82 00:828 00:030 AAPL: #[EB|WL] 0 0 0x01 0x01 23 0x0E 00:859 00:030 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82 00:890 00:030 AAPL: #[EB|WL] 0 0 0x01 0x01 24 0x0E 00:921 00:030 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-image 7C436110-AB2A-4BBB-A880-FE41995C9F82 00:952 00:031 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82 00:983 00:031 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82 01:051 00:067 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-image 7C436110-AB2A-4BBB-A880-FE41995C9F82 

I'm getting mad since can't figure out why this error happens so all help is welcome. Thanks a million.

submitted by /u/WalterRedman
[link] [comments]
Whatsapp