XHCI-unsupported kext for OpenCore?

The Dortania guide mentions I should use the XHCI-unuspported kext if I have an H370 chipset. I have an HM370 chipset (laptop), so I assume I do have to use it. However, this kext has not been updated since 2018 as far as I'm aware and it does not appear in the list of kexts supported by OpenCore. So do I have to use or not? :(

submitted by /u/PhantomR13
[link] [comments]
Whatsapp