OpenCore not showing picker nor verbose booting.

I'm a first-time hackintosher and I've been trying to build an installer for weeks now. My laptop has the following specs:

CPU: i3-4000M

GPU: Intel HD Graphics 4600

RAM: 6 GB 1600mhz DDR3L (Dual Channel 4+2)

Motherboard/Laptop model: Toshiba Satellite B554/L

And this is what OpenCore Debug logged from my previous attempt

00:000 00:000 OC: OpenCore DBG-060-2020-08-03 is loading in Optional mode (0/0)... 00:032 00:032 OC: Boot timestamp - 2020.09.03 10:19:07 00:064 00:031 OCCPU: MP services threads 4 (enabled 4) - Success 00:096 00:031 OCCPU: MP services Pkg 1 Cores 2 Threads 2 - Success 00:127 00:031 OCCPU: Found Intel(R) Core(TM) i3-4000M CPU @ 2.40GHz 00:159 00:032 OCCPU: Signature 306C3 Stepping 3 Model 3C Family 6 Type 0 ExtModel 3 ExtFamily 0 uCode 24 00:192 00:032 OCCPU: EIST CFG Lock 1 00:224 00:032 OCCPU: Ratio Min 8 Max 24 Current 24 Turbo 24 24 24 24 00:256 00:031 OCCPU: Timer address is 1808 from LPC 00:388 00:132 OCCPU: Detected Apple Processor Type: 09 -> 0905 00:420 00:032 OCCPU: CPUFrequencyFromTSC 2394457904Hz 2394MHz 00:452 00:031 OCCPU: CPUFrequency 2394457904Hz 2394MHz 00:558 00:105 OCCPU: FSBFrequency 99769079Hz 99MHz 00:589 00:031 OCCPU: Pkg 1 Cores 2 Threads 4 00:620 00:030 OC: OcLoadNvramSupport... 00:658 00:037 OC: Not deleting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:UIScale, matches add 00:690 00:031 OC: Not deleting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:DefaultBackgroundColor, matches add 00:722 00:032 OC: Not deleting NVRAM 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:rtc-blacklist, matches add 00:754 00:032 OC: Not deleting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:boot-args, matches add 00:785 00:031 OC: Setting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:DefaultBackgroundColor - ignored, exists 00:817 00:032 OC: Setting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:UIScale - ignored, exists 00:853 00:035 OC: Setting NVRAM 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:rtc-blacklist - Not Found 00:885 00:032 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:SystemAudioVolume - ignored, exists 00:918 00:032 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:boot-args - ignored, exists 00:950 00:031 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:run-efi-updater - ignored, exists 00:982 00:032 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:csr-active-config - ignored, exists 01:014 00:031 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:prev-lang:kbd - ignored, exists 01:046 00:031 OC: Current version is DBG-060-2020-08-03 01:146 00:099 OC: OcMiscMiddleInit... 01:178 00:031 OC: LoadHandle C93D1418 with BootProtect in Bootstrap mode - Success 01:219 00:040 OCB: Missing FW NVRAM, going on... 01:325 00:106 OCB: Have existing option 1, valid 1 01:357 00:031 OCB: Have existing order of size 22 - Buffer Too Small 01:388 00:031 OCB: Boot order has first option as the default option 01:424 00:036 OC: OcLoadUefiSupport... 01:457 00:032 OCRTC: Wake log is 0x00 0x00 0 0x00 01:489 00:032 OCII: AIFTimerBoostInit Current timer is 549254 01:520 00:031 OCII: AIFTimerBoostInit changed period 549254 to 50000 01:552 00:031 OCII: AmiEfiKeycodeProtocol is unavailable on gST->ConsoleHandle - Unsupported 01:585 00:032 OCII: EfiSimpleTextInputExProtocol is unavailable on gST->ConsoleHandle - Unsupported 01:617 00:032 OCII: gST->ConIn C95D2050 vs found C95D2050 

I've already tried changing BIOS settings and such but I couldn't achieve any luck. If anybody could help me I'd highly appreciate it. Cheers!

submitted by /u/mrtnlbrt
[link] [comments]
Whatsapp