OpenCore: macOS 10.15 -> Inconsistent bootup

Problem : 50-70% of the time, I can boot up macOS. The rest of the time, I get stuck at the following:`Waiting on...IOResources..., previou...

Problem: 50-70% of the time, I can boot up macOS. The rest of the time, I get stuck at the following:`Waiting on...IOResources..., previous shutdown cause...`. I've attached images as well.

Booter: Opencore

What I've attempted:

ACPI - Following are enabled:

  • DSDT.aml -> My DSDT file I created when I was using clover way back. Without this, I get stuck at apfs module start 1683 so it seems necessary for me.
  • SSDT-USBX.aml
  • SSDT-UIAC.aml
  • SSDT-EC-USBX.aml

Drivers:

  • ApfsDriverLoad.efi
  • FwRuntimeServer.efi
  • VBoxHfs.efi
  • VirtualSmc.efi

Kexts:

  • WhateverGreen.kext
  • AppleALC.kext
  • AtherosE2200Ethernet.kext
  • Lilu.kext
  • USBInjectAll.kext -> Not enabled. Just left it there for now...
  • VirtualSMC.kext

boot-args: -v keepsysms=1 darts=0 debug=0x100

System:

  • Aorus Gaming 7(bios: 13)
  • Vega 64
  • i7 8700k
  • gigabyte titan ridge
  • Fenvi FV T919

When it actually boots to macOS, I have no problem at all. Sleep, iMessage, audio, accelerated graphics, safari on Netflix, etc all works perfectly. I'm even writing this on my Hackintosh. If I can fix this inconsistent boot up, I will have a near flawless Hackintosh.

Here's the config.plist which doesn't contain the serial number:https://pastebin.com/qtt1mpXd

submitted by /u/Beneficial_Bat
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,4350,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,156,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,104,guides,3,hack,1,hackintosh,17275,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,4482,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,64,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: OpenCore: macOS 10.15 -> Inconsistent bootup
OpenCore: macOS 10.15 -> Inconsistent bootup
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/10/opencore-macos-1015-inconsistent-bootup.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/10/opencore-macos-1015-inconsistent-bootup.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy