Another "Hackintosh Mojave won't boot, [IGPU] Hash data from ME never returned, status = 1, doing retry #"

I'm having the same issue as this post and I think it might be a bad either framebuffer, device-id or not properly injecting (or well ...

I'm having the same issue as this post and I think it might be a bad either framebuffer, device-id or not properly injecting (or well not injecting) the Intel GFX in the config.plist.

Mobo: Gigabyte Z370M DS3H CPU: i5-8400 GPU: AMD RX 580 Sapphire Nitro + SE

I've set the hackintosh to be an iMac18,3 and it was working great with the AMD and iGPU working side by side until I updated OSX a little bit ago. (Gonna avoid doing that from now on).

I think I would know how to fix it (redo the config.plist) but I don't know how to access the file since the computer isn't booting. I also stupidly don't have a backup (or clone) of the drive (which I will be doing sooner than later).

I am able to boot off of my installer flash drive and run commands through terminal that's available there. I can mount the boot drive and access the EFI partition. Is there a way that I can pull the config.plist off of the computer to edit it? I want to look through all of the settings with the Clover Configurator to make sure I'm not missing something.

Thoughts on how to recover the file or just update it on the machine via the bootable clover flash drive? Or is there another way to boot it to make it work?

submitted by /u/Avi_grtl
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,4235,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,156,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,101,guides,3,hack,1,hackintosh,16039,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,4367,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,64,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: Another "Hackintosh Mojave won't boot, [IGPU] Hash data from ME never returned, status = 1, doing retry #"
Another "Hackintosh Mojave won't boot, [IGPU] Hash data from ME never returned, status = 1, doing retry #"
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/04/another-hackintosh-mojave-wont-boot.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/04/another-hackintosh-mojave-wont-boot.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy