SUCCESS: Big Sur on a fairly old Haswell setup

SUCCESS: Big Sur on a fairly old Haswell setup

  • CPU: Intel Core i5-4460 (Haswell)
  • GPU: Intel HD 4600 / Nvidia GTX960 ( yea, I know...=(( )
  • RAM: 16 Gb
  • Motherboard Make and Model: Asus Z87-Plus
  • Audio Codec: ALC 892 (on the motherboard)
  • Ethernet Card: Intel i217 (on the motherboard)
  • Wifi/BT Card: none
  • Touchpad and touch display devices: none
  • BIOS revision: 2103 (latest according to Asus website)
  • Which of the guides on the sidebar you used.
  • What's working, and what isn't working.
    • I have a GTX960 card and I use 3 monitors with it. I had to forcefully switch to iGPU in the bios, otherwise even switching windows is painfully slow. Any help getting basic graphics work with multiple monitors is very welcome.
      Multi monitor support is there in the bios, so I might be able to use both the HDMI and the DVI for at least 2 displays
    • Optical audio and networking works out of the box, I have re-used some of my config settings from my High Sierra install. That still has Nvidia support. Although during trying to install Big Sur managed to break the high Sierra install =((
    • I have not tested any of the apple fancy stuff yet. Happy that it's up and running. Will add more when I get to test them out.

https://preview.redd.it/4qdkpeonzh061.png?width=491&format=png&auto=webp&s=06dab0edb6d1b81727aa3153c2675b567d50b78e

https://preview.redd.it/ezlb1gonzh061.png?width=586&format=png&auto=webp&s=cb902eac053fcaa68b37a60c307cc6b25fdd5ff4

30-ish minutes for this phase (2nd)

Big Sur is installing, took like 35 mins for this phase (1st)

BIOS Settings I used

submitted by /u/pollystoyboy
[link] [comments]
Whatsapp