I'm stumped. Can't boot HS on my once-working system

See tonymacosx86 post for reference https://www.tonymacx86.com/threads/was-working-fine-changed-something-now-panics-at-boot.270882/ Hey ...

See tonymacosx86 post for reference

https://www.tonymacx86.com/threads/was-working-fine-changed-something-now-panics-at-boot.270882/

Hey guys I was having some issues with a USB device so in my attempt to fix it I modified some bios settings or clover config settings and now I can't boot into HS. Here's my bios screenshots and my clover folder. I've tried everything I can think of.

board is z170m Mortar, i7-6700k, gtx1080. I have 10.13.6 installed I think with APFS.

sometimes I'm getting APTIO errors and sometimes it gets past that and panics I think in "mach reboot" form, but the data scrolls too fast to see where it fails and just says "report this panic to Apple" at the end.

There also seems to be something weird with my USB stick I've been using for troubleshooting - depending on the source of the clover install, it takes forever to boot into clover and then into the OS boot - multibeast is super slow, but I used an efi folder from insanelymac and it was quick like normal. Both still failed in the same way which is leading me to believe the problem is with my BIOS config but I believe I have everything correct.

submitted by /u/tominabox1
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,3832,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,155,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,98,guides,3,hack,1,hackintosh,13256,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,3964,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,63,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: I'm stumped. Can't boot HS on my once-working system
I'm stumped. Can't boot HS on my once-working system
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/02/im-stumped-cant-boot-hs-on-my-once.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/02/im-stumped-cant-boot-hs-on-my-once.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy