Showing posts sorted by relevance for query label:niresh|label:distro|label:bigsur. Sort by date Show all posts
Is there an alternative forum for OpenCore questions? (Debugging, etc.)
bigsur hackintosh

I've been trying to get help here, debugging my new OpenCore USB Big Sur installer (which stalls out). Generally when I post questions...

OpenCore BigSur USB boot stalls out — help interpreting verbose logging?
bigsur hackintosh

I've completed my USB Big Sur installer, and switched it to DEBUG mode (according to the guide ). Booting stalls out the same way each ...

big sur open core .63 restart
bigsur hackintosh

please help ... what cause my desktop with bigsur11.5 ... open core .63 installed .. restart after certain period of time... please help ...

black screen after upgraded my OC to 0.7.1 (NUC8i7BEH)
bigsur hackintosh

Hello, before 11.5 with OC 0.6.4 seems everything fine. before days i upgraded to 11.5 then upgraded OC to 0.7.1. Many errors occured fig...

AMD RX6700 XT
bigsur hackintosh

I did some searching on here on the above card but could not find any suitable answers. Has anyone managed to get this card working with Bi...

IOAudioFamily Kernel Panic - Z490 UD + 10600k - Big Sur 11.4 - please help
bigsur hackintosh

Hi guys! This is the first time I have had a build crashing and automatically rebooting when trying to open Pro Tools Ultimate 2020.6 Bu...

Understanding debug logging?
bigsur hackintosh

I've completed my USB installer and am trying to run it. First I got a message about not finding a vault, so I changed the "Vaul...

ASUS ROG STRIX Z590-A for Big Sur?
bigsur hackintosh

Hi! I am looking to upgrade my hackintosh and was really interested in the ROG STRIX Z590-A. I haven't seen anyone use this board yet ...

STUCK at Forcing CS_RUNTIME for entitlement: com.apple.rootless.storage.AudioSettings
bigsur hackintosh

Hi, I'm blocked at this point, i don't know how to do. I'm waiting more than 3 hours, but nothing happened. This guide say it ...

Big Sur 11.4,11.5
bigsur hackintosh

H97M-E intel HD graphic 4600 wifi adapter TP-Link,TP-WN822N version4 DDR3 8GB bultin audio RealtekRTL811 config.list Big Sur 11.5 and...

ProTools HDX and Designare x299
bigsur hackintosh

Hey all ! I finally got a pretty powerfull build from a italian company with a 10th gen i9 and a Deisgnare X299 with BigSur. All the app...

Fresh Install or Update existing
bigsur hackintosh

Hey Folks! Been a long time, as my Hack has been flawless since building it and running updates. But the time has come to move to Big S...

WORKING EFI FOR Z270F-STRIX GAMING, 7700K, RX 580 ASUS DUAL.
bigsur hackintosh

First of all, I want to thank the community for helping other people who wants to build a hackintosh. Cheers! At first I successfully ins...

[SUCCESS] Big Sur Ryzentosh complete!
bigsur hackintosh

Successfully installed macOS Big Sur 11.5 Triple booted with Windows 10 20H2 and Windows 11 21996.1 using OpenCore 0.7.1 System Specs: ...

Panic at boot after fresh Big Sur reinstallation
bigsur hackintosh

A while ago I updated my Hackintosh to Big Sur. It was working well, but I wanted to upgrade to 11.4. The upgrade process wasn't workin...

Big Sur 11.5 problem - File modification dates are displayed as ten years into the future
bigsur hackintosh

Since upgrading to version 11.5 all the files on my Western Digital MyCloud NAS are displayed with modification dates exactly ten years int...

[help] macOS won't boot (turns into blackscreen)
bigsur hackintosh

Hi I bought ASUS B560m-Plus Wi-fi and Core 17 10700. But Big Sur won't boot. Please help... I found EFI here but Config.plist doesn&...

ASUS B560M Plus wifi: Can't get IGPU to work
bigsur hackintosh

Hi, I am trying to build a new hackintosh (Big Sur 11.2.3) with the following specs Motherboard: ASUS B560M Plus Wifi CPU: Intel Core...

Success - OpenCore - Dell XPS 8700 - i7 4770, 3.40Ghz, 32GB ram (previously Clover)
bigsur hackintosh

I finally took the dive with OpenCore after putting it off for a while. Was quite some time ago that I started with Clover as I was pretty ...

Clover stuck on #[EB|WL] 0 0 0x01 0x03 22 0x01
bigsur hackintosh

Can anyone help Author: rohanajay [► Source]