suddenly cant open adobe software??

Hey y'all!

Wondering if anyone has any insight on this:

My system's been running 90% great for the past few months, but starting a few days ago it decided to STOP letting me run adobe programs. It's super bizarre because they used to run nicely on this system and I don't THINK I've changed anything that should have broken them? My Adobe Cloud subscription is totally legit and i'm just kinda baffled. I've tried uninstalling/reinstalling all the applications eight ways from Sunday (including the Adobe Uninstaller app, CleanMyMac, terminal code, and finder search with no luck at all.. Running out of ideas. Hoping someone out there might have an idea?

As soon as I launch any program in the Creative Cloud suite I get the same error message: "Adobe has detected that the application Adobe Premiere Pro [or After Effects or Photoshop or whatever] has unexpectedly quit."

I have no idea if this is a problem with my opencore config or my adobe installation, but it just all seems awfully fishy to me.

Would be so grateful if you had ideas

Software:

OSX Catalina 15.5.7

Opencore 0.6.6

Hardware:

CPU: Core i7 10700k

Motherboard: Gigabyte Z490 Vision D

RAM: 2x16gb G Skill Ripjaws u/3600MHz

GPU: RX 5700 XT (gigabyte oc edition)

Storage:

-1TB 970 Evo Pro NVMe (MacOS Boot)

-4TB Seagate Barracuda HDD (MacOS Storage)

-500GB ADATA XPG SX8200 Pro (Windows10 Boot)

Networking: Youbo Wifi/BT add-in card

Thank you for any help!

submitted by /u/NorthernDrimbland
[link] [comments]
Whatsapp