Compatibility

Hey,

I made myself a new system and I'm looking to see if it's compatible and with what version if so.

CPU: Ryzen 5 2600

GPU: AMD RX 580 8 GB Nitro+

RAM: Corsair Vengeance LPX 16GB (2x8GB) DIMM, DDR4, 3200MHz

MOBO: Gigabyte b450m ds3h

I'm looking to see if I should encounter and issues, I've tried doing it with OpenCore a while back but had a lot of issues mainly I think because of my old GPU (HD 7950) which should have been compatible but it wasn't. Also if you guys got a really good guide which you followed and have a similar system, that would help me a lot.

Thank you

submitted by /u/BloodWings
[link] [comments]
Whatsapp