Don't Upgrade to Clover r5121

Good Day Hackintoshers!

Clover has released a new version (r5121) which has deep internal changes (they moved the project to c++) to make sure that its compatible with macOS Big Sur, which is great, but don't upgrade to r5121 because AppleALC fails to work with this version of clover. when I downgrade back to 5120 AppleALC started working back again... I hope the problem is only with my machine...

Happy Hackintoshing ✌️

submitted by /u/saqixpro
[link] [comments]
Whatsapp