Freeze before USB installer on 10.14.6, Asus Prime Z390M-Plus i7-9700k

This is my 3rd hackintosh so I am a bit familiar with the process, but I've never struggled this much to get the installer to boot....

Freeze before USB installer on 10.14.6, Asus Prime Z390M-Plus i7-9700k

This is my 3rd hackintosh so I am a bit familiar with the process, but I've never struggled this much to get the installer to boot. I installed using "./Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/MYUSB" and then installed latest Clover v5070 on the ESP and the following kexts from reading the vanilla guide and other z390 forum posts. Kexts, drivers used, and my config.plist is HERE

I don't really see an error in the debug output, so if you see anything please let me know, any pointing in the right direction or advice is greatly appreciated. I'm not sure which area of the config might be causing issues. I don't see much on people having this hang before installer, so not sure what might be missing. Also my BIOS settings listed at the bottom. Thank you.

Screenshot of the debug screen where it hangs:

Processing img bx4lc9k8t2q31...

Kexts:

  1. AppleALC.kext
  2. Lilu.kext
  3. IntelMausiEthernet.kext
  4. FakeSMC.kext
  5. USBInjectAll.kext
  6. WhateverGreen.kext

Drivers:

  1. ApfsDriverLoader.efi
  2. EmuVariableUefi.efi
  3. HFSPlus.efi
  4. SMCHelper.efi
  5. OsxAptioFix2Drv-free2000.efi

Hardware:

  • CPU: Intel i7-9700k
  • GPU: Integrated (UHD630?)
  • RAM: Corsair Vengeance 16GB x 2
  • Motherboard/Laptop model: Asus Prime Z390M-Plus
  • Audio Codec: Integrated ??
  • Ethernet Card: Integrated
  • Wifi/BT Card: (if available) none
  • What guide/tool followed: [Links and/or names, links preferably]

Vanilla guide + only post I could find about my motherboard: https://hackintosher.com/forums/thread/asus-prime-z390m-plus-new-hackintosh-attempt-mojave.1295/

  • What part I got an issue with: [Describe your issue WITH pictures attached if possible]

Cant boot to the installer, gets stuck, but I don't really see any errors. See pic:

BIOS Settings

  1. Start with Load Optimized Defaults : Yes
  2. Ai Tweaker → Ai Overclock Tuner: XMP I
  3. Advanced \ CPU Configuration → Intel (VMX) Virtualization Technology: Disabled
  4. Advanced \ System Agent (SA) Configuration → Vt-d: Disabled
  5. Advanced \ System Agent (SA) Configuration → Above 4G Decoding: Disabled
  6. Advanced \ System Agent (SA) Configuration → Primary Display: CPU Graphics
  7. Advanced \ System Agent (SA) Configuration → iGPU Multi-Monitor: Enabled
  8. Advanced \ System Agent (SA) Configuration → DVMT Pre-Allocated: 64M
  9. Advanced \ PCH Configuration → IOAPIC 24-119 Entries: Enabled
  10. Advanced \ Onboard Devices Configuration → Hyper M.2X16: Disabled
  11. Advanced \ Onboard Devices Configuration → HD Audio: Enabled
  12. Advanced \ USB Configuration → Legacy USB Support: Enabled
  13. Advanced \ USB Configuration → XHCI Hand-off: Enabled
  14. Advanced \ Network Stack Configuration → Network Stack: Disabled
  15. Advanced \ USB Configuration -> Legacy USB Support: Auto
  16. Advanced \ System Agent (SA) Configuration \ Graphics Configuration → Primary Display: IGFX
  17. Boot → Fast Boot : Disabled
  18. Boot → Secure Boot state -> Disabled
  19. Boot → Secure Boot → OS Type : Other OS
submitted by /u/kojuro_
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,4350,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,156,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,104,guides,3,hack,1,hackintosh,17275,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,4482,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,64,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: Freeze before USB installer on 10.14.6, Asus Prime Z390M-Plus i7-9700k
Freeze before USB installer on 10.14.6, Asus Prime Z390M-Plus i7-9700k
https://b.thumbs.redditmedia.com/T9FioxlL4-lJqzmGnID06FhiwE3FB7rlAJ68C6OkrxU.jpg
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/10/freeze-before-usb-installer-on-10146.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/10/freeze-before-usb-installer-on-10146.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy