iATKOS L1 Lion 10.7.1 [ DOWNLOAD ]




md5 of iATKOS_L1.dmg >>> 2911ae8bab1cd04610690a4f55a0056a

You can get iATKOS L1 by the torrent link above

- Burn the dmg image to a blank 4.7GB DVD (±R ,±RW) using Disk Utility or another burning application on OS X and then you are ready to boot with the DVD.
or
- Restore the dmg image to a USB media and install chameleon to it (google is your friend) then boot with it.

- Windowsers can burn the dmg to 4.7GB DVD using Transmac
or
- Use x-flash or some other applications to restore the dmg to USB media, then install chameleon bootloader to it (google is still your friend) then boot with it.

49 comments :

  1. I tried to install Iatkos l1 in my pc (core2due 2.93@3.5GHZ, 2x2gb+2x1gb ddr2 800mhz, atiHD4870 connected to a crt monitor with dvi-vga adapter on the left side and dvi-vga adapter on the right side, hdd sata , dvd+rw lg 22x)

    As the osx sceeen appears , it begins to load lion , then compares after few seconds the alt signal and the hdd stops loading.
    Also with iatkos snow leopard I had problems (I think the same), so I used hazard 10.6.6i distribution and all was ok, my hackintosh snow leopard was completely recognized....

    Someone can help me ?
    Thanks
    Niccolò

    ReplyDelete
  2. Does it support Pentium D 2.66ghz ?

    ReplyDelete
  3. How do you install kext files on this distribution? I tried everything.

    BTW I installed iAtkos L1 on my machine: i3 2810, 4GB DDR3 ram, NVIDIA 315M 1GB DDR3 vram, Atheros AR9002 wifi, Realtek ACL269 audio, Realtek RTL8139 lan

    works great but if I don't specify cpus=1, it loads but becomes very slow !?!?
    it recognizes the cpu, and vram, doesn't recognize model of graphics card, wifi, lan, audio

    ReplyDelete
  4. Quick Question. i can install SL 10.5.5, Ecerything works, but wont update, just freezes on boot up. Could i install lion?, im running a netbook. hp mini 110-1115, for projects like this, and running win 8 at the miniute. Let me know if i can run lion on my hp mini. thanks guys, your awesome!!

    ReplyDelete
  5. not Support for dell vostro 1015 pls reply me

    ReplyDelete
  6. iAtkos L1 Lion not work for Dell Vostro 1310. It cannot boot on DVD.
    Previously I can install iAtkos S2 Snow Leopard 10.5.2 and it work great...

    ReplyDelete
  7. I have installed successfully, yet I am having trouble with sound drivers and playing videos.... even iTunes download video podcast doesnt play. Any suggestions on how to install my sound drivers without re-installing entire os.

    ReplyDelete
  8. I have tried to install it on dell inspiron
    (Intel® Core™ i3-380M Processor (3M Cache, 2.53 GHz)
    Intel® HD Graphics with shared VRAM)
    but after the install my laptop keeps restarting....
    any solution?

    ReplyDelete
  9. I have tried to install L1 to my Dell inspiron n5040
    (Intel® Core™ i3-380M Processor (3M Cache, 2.53 GHz)
    RAM2GB DDR3 1333MHz
    Intel® HD Graphics with shared VRAM)
    but after lnstallation my laptop keep rebooting.
    Any solution?

    ReplyDelete
  10. I am trying to install on HP mini 210, and it boots into the DVD (Chameleon boot screen) but I don't know exactly what to do after that! Can anyone help! I have chose every option and none work! I don't know what I am doing wrong?

    ReplyDelete
  11. It keeps telling me that "ACPI" isn't found or something like that! I have booted into iAtkos L1 and tried, also booted from iBoot then inserted iAtkos still no luck same message about "ACPI"

    ReplyDelete
  12. Devon, you have installed Hackintosh before?

    And tell us about your PC details

    ReplyDelete
  13. freirburro no I have not installed hackintosh before! LOL! I have an HP mini 210-1540 or close to that I know it is an HP mini 210-1***? But It came pre installed with Windows 7 Starter upgraded to Windows 7 Home Premium. I wanted Mac instead and I cam across iAtkos L1 downloaded it and burnt it to a DVD I can boot into it and select the option that I want but it gives me three options, 1. The iAtkos option, 2. the HDD with Windows on it, and 3. the HDD with my recovery on it! If I click the iAtkos option I get some install words with the iAtkos background and then a black screen without anything! I don't know the busratio or the cpus numbers either! thanks... for commenting!

    ReplyDelete
  14. it has an Intel Atom Processor and Intel graphics, The Intel Matrix program (pre-installed also) says that it has AHCI capabilities but I don't have the option in BIOS to change it (if it isn't already set to AHCI)... Please help me get iAtkos setup! Thanks in advance!

    ReplyDelete
  15. Tony how do I add this patch before intsall? I don't know how to even start! Please help as much as you can! I have never installed a hackintosh before! i am not a complete noob but I haven't ever done this before!

    ReplyDelete
  16. Devon; we need your PC details for helping u :)

    Sorry for my english,

    ReplyDelete
  17. Ok the configuration from BIOS: HP Mini 210-1000 System Board ID: 3660 Processor type: Intel (R) Atom(TM) CPU N450 @ 1.66GHz BIOS Version: F.03 BIOS Vender: Insyde Factory Installed OS: Win 7! This is all from my BIOS as of 10/17/2011, 5:42 P.M. I don't know if you need any more info or not just let me know if you do! thanks Oh yeah i can boot into iAtkos but I don't know anything from there! I pressed F8 like told so that it didn't boot automatically but even if I do let it boot automatically it still doesn't boot right!

    ReplyDelete
  18. Can I install it in my computer :

    Computer: Hewlett-Packard HP ProBook 4530s
    CPU: Intel Core i3-2310M (Sandy Bridge-MB SV, J1)
    2100 MHz (21.00x100.0) @ 798 MHz (8.00x99.8)
    Motherboard: Hewlett-Packard 167C
    Chipset: Intel HM65 (Cougar Point) [B3]
    Memory: 3072 MBytes @ 665 MHz, 9.0-9-9-24
    - 1024 MB PC10600 DDR3 SDRAM - Samsung M471B2873FHS-CH9
    - 2048 MB PC10600 DDR3 SDRAM - Hynix (Hyundai) HMT325S6BFR8C-H9
    Graphics: Intel Sandy Bridge-MB GT2 - Integrated Graphics Controller [D2/J1/Q0] [Hewlett-Packard]
    Intel HD Graphics 3000 (Sandy Bridge GT2), 0 MB
    Graphics: AMD RADEON HD 6490M [HP]
    ATI RADEON HD 6450M/6470M/6490M (SEYMOUR XTX/XT/PRO M2/S3), 1024 MB SDRAM
    Drive: TOSHIBA MK3261GSYN, 312.6 GB, Serial ATA 3Gb/s
    Drive: hp DVD A DS8A5LH, DVD+R DL
    Sound: Intel Cougar Point PCH - High Definition Audio Controller [B2]
    Network: Atheros Communications AR9285 802.11b/g Wireless Network Adapter
    Network: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC
    OS: Microsoft Windows 7 Professional (x64) Build 7600

    ReplyDelete
  19. HANZAZAR: Everything looks good, but im not sure about your ATI CARD

    ReplyDelete
  20. freirburro if that was for me I have already done this but do I replace the mach_kernel inside of TransMac? Then burn it? Or what is this for?

    ReplyDelete
  21. thanks Tony I will try but it will be install in dual boot with my windows 7?

    ReplyDelete
  22. I need help installing iAtkos L1 (Lion 10.7.1) on my HP Mini 210-1000, please someone help! this version already has the mach_atom on it so it kind of works when I type "mach_atom -v" in the bootloader. It loads to a black screen and down at the bottom it says "MAC framework successfully initialized" and "[PCI configuration begin]" and then does nothing just stays there! Can anyone help?

    ReplyDelete
  23. This comment has been removed by the author.

    ReplyDelete
  24. I tried again! I get a message that says

    "Debugger called:
    Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)
    0x1bbc3e78 : 0x22032e (0x6abf84 0x1bbc3e98 0x22ef0 0x0)
    0x1bbc3ea8 : 0x55f1fa (0x6fd140 0x830a08 0x5 0xc)
    0x1bbc3f08 : 0x54396e (0x3b84c20 0x1fe 0x3801110 0x80000001)
    0x1bbc3f38 : 0x571b89 (0x38043f8 0x18c606ea 0x10 0xa)
    0x1bbc3f78 : 0x21d966 (0x38043f8 0xffffff7f 0x1bbc3fa8 0x22f441)
    0x1bbc3fa8 : 0x2cc142 (0xffffffff 0x1 0x0 0x38043f8)
    0x1bbc3fc8 : 0x2e2e04 (0x0 0x0 0x2c5d1b 0x2e32310)

    BSD process name corresponding to current thread: init
    Boot args: boot-uuid=304D33FC-F9FF-3502-895E-CE6404CED69A rd=*uuid npci=0x2000 -v
    Mac OS version:
    Not yet set

    Kernel version:
    Darwin Kernel Version 11.1.0: Thu Sep 1 04:45:37 EDT 2011; nawcom:xnu-1699.22.81/BUILD/obj//RELEASE_1386
    Kernel UUID: 5E418B0B-FF22-3454-925C-F31CAE0B9AB4
    System model name: MacPro3,1 (Mac-F42C88C8)

    System uptime in nanoseconds: 43776308812"

    Can anyone help with this? If I can get this worked out maybe it will boot right!

    ReplyDelete
  25. OMG I am sorry the name of the debugger is "panic"

    ReplyDelete
  26. This comment has been removed by the author.

    ReplyDelete
  27. Hi to all!
    Could somebody help me?

    Actually I have an iAtkos V3 S2 working perfectly in this machine (except "sleep" mode):

    Gigabyte GA-EP43-DS3L
    Core 2 Quad Q6600 G0, 2.4 Ghz
    Galaxy GeForce 8800 GTS 512MB GDDR3
    2 x 2 GB G.Skill Extreme PC2-6400 CL 4-4-4-12
    2 x Western Digital Caviar Black 640GB Sata II 32MB
    ASUS 20B1LT
    Mouse & Keyboard USB

    If you could help me, I need to know what options I have to select during the instalation.

    Thanks a lot, greets!

    ReplyDelete