This version of macos is not supported on this platform.

Hello everyone! After following the instructions to make my Hackintoch with opencore, i stuck on this message when booting the usb drive.

"This version of macos is not supported on this platform".

Ps: I'm trying to install Bigsur.

Does anyone know how to resolve this problem? If you do, that would be a pleasure !

Thank you!!

submitted by /u/Own-Particular8316
[link] [comments]
Whatsapp