OpenCore 0.6.5 success

OpenCore 0.6.5 success

https://preview.redd.it/eaxf0syt9ze61.png?width=1172&format=png&auto=webp&s=59872acae9e0defda5e69c42decea95f7ea22075

MacOS version: 10.15.7 (19H15) OpenCore: 0.6.5

Hardware

  • CPU: i9-10850k
  • dGPU: ASUS GTX 760 2G
  • iGPU: Intel UHD Graphics 630
  • Mainboard: Gigabyte Z490 Gaming X
    • Ethernet: Intel I219V11
    • Audio: ALC1200(but Hackintool show ALCS1200A), need fake id
  • Wifi/BT: fenvi T919
  • SSD: Gigabyte Gen4 1T
  • Memory: Kingston HyperX 3200 16Gx2

BIOS

Disable:

  • Fast Boot
  • Secure Boot
  • Serial Port
  • VT-d
  • CSM
  • Intel Software Guard Extensions(SGX)
  • Intel Platform Trust
  • CFG Lock

Enable:

  • Above 4G decoding
  • Hyper-Threading
  • EHCI/XHCI Hand-off
  • OS type: Windows 8.1/10 UEFI Mode
  • Internal Graphics: Enable(auto casue Hardware Acceleration failed)
  • DVMT Pre-Allocated(iGPU Memory): 64MB
  • SATA Mode: AHCI

bios version F5, x.m.p is not necessary

https://preview.redd.it/8hnnf1d4aze61.png?width=808&format=png&auto=webp&s=9acb5246e61c9e9a0cb5f9ca27deed449d5a5709

Working

  • iGPU Hardware Acceleration
  • Wifi and Bluetooth
  • Audio
  • Sleep/Wake
  • Shutdown
  • Restart
  • Magic Trackpad 1
  • AirDrop
  • AppleID/iCloud/AppleStore
  • Multiboot

Hardware Acceleration

https://preview.redd.it/wrl3snt7aze61.png?width=1776&format=png&auto=webp&s=d7016bd35da479089e29d13593de64ce789ca1ed

Multiboot

https://preview.redd.it/ec1gcta9aze61.png?width=1706&format=png&auto=webp&s=f2d1bc4d064e39a6b1afd964b5b3174c05882dbb

submitted by /u/CityFlat
[link] [comments]
Whatsapp