Can't install Catalina 10.15.7 (OpenCore)

Hi,

I've been stuck on installation for my first build, having gone through the OpenCore guide, I am getting issues when trying to install Catalina 10.15.7. Right now the error I am getting is after I choose which disk to install to (after erasing/partitioning it), and after the computer reboots to begin installing on the SSD. It goes through the apple logo with progress bar up until about 3 minutes left, and then I get the error:

MacOS could not be installed on your computer. An error occurred installing macOS. To use Apple Diagnostics to check your Mac hardware, shut down, press the power button, and immediately hold the 'D' key until diagnostics beings. Quit the installer to restart your computer and try again.

I initially was trying to use Munki's InstallInstallMacOS utility to download the OS, but I was recommended to try the GibmacOS script instead. So I downloaded the OS using that method and added it to my USB following those instructions, along with troubleshooting along the way using advice found elsewhere for this motherboard specifically. I can share my EFI folder if need be.

I have no idea what else to try, I'm pretty stuck and could use some guidance. Thank you.

Hardware:

Motherboard: Gigabyte Z390 Designare

CPU: Intel i9 9900

GPU: Sapphire Radeon Pulse RX 580

RAM: Crucial Ballistix 2666 MHz DDR4 DRAM (16GBx2)

SSD: Samsung 860 PRO 1TB SATA III

Power: Corsair RM650x - 650 Watt

CPU Cooler: CoolerMaster MasterLiquid 120L RGB

Case: Corsair 275R Carbide Series

USB: SanDisk 16GB Cruzer USB 2.0 Flash Drive

submitted by /u/wondercheese88
[link] [comments]
Whatsapp