Help needed (some questions here) Big Sur OpenCore 0.6.5. (Post-install)

Need help right here!

Using latest Big Sur 11 on OpenCore 0.6.5.

PC: Laptop

Few main issues: 1) when i click shutdown on Big Sur, pc does not shutdown completely and the fan is running also some LEDs are on on few buttons, couldnt find any guides on the net ... tried Dortanias does not work ... different issue here 2) no battery percentage status 3) no ethernet icon (dont have the port but installed ASIX driver and have the connection working via usb ethernet adapter) 4) no availability of "Use F1, F2 , etc. keys as standard function keys” option in keyboard system preferences (no external keyboard, its laptop though) 5) when booting i have always push F9 to select disk ... my BIOS allows to reorder boot options but always goes to windows automatically if without F9 manual selection (HP Envy x360 15-bp103..)

CPU: Intel Core i7 8550U @ 1.80GHz Kaby Lake-U/Y 14nm Technology
GPU: Generic PnP Monitor (1920x1080@60Hz), Intel UHD Graphics 620 (HP), 4095MB NVIDIA GeForce MX150 (HP), ForceWare version: 382.53
RAM: 12 GB DDR4 Motherboard/Laptop Make and Model: HP 83C9 (U3E1) / HP Envy x360 15 inch
Audio Codec: Intel Display Audio, NVIDIA Virtual Audio Device (Wave Extensible) (WDM), Realtek High Definition Audio(SST)
Ethernet Card: NO CARD (using ethernet through USB port with adapter "ASIX AX88772B USB2.0 to Fast Ethernet Adapter"
Wifi/BT Card: Intel(R) Dual Band Wireless-AC 7265
Touchpad and touch display devices: touchpad/mousepad - Synaptics SMBus ClickPad, no data about touchscreen, not using it at all even though its touchscreen
BIOS revision: Brand - Insyde, Version - F.32, Date - 11/9/2017

submitted by /u/CryptographerSafe309
[link] [comments]
Whatsapp