SFF AMD 5950x Mini beast, OC0.6.4

SFF AMD 5950x Mini beast, OC0.6.4

https://preview.redd.it/ovilya53n3861.png?width=1920&format=png&auto=webp&s=b316014c26b32bd49e34eec1e0111e35f85cd986

https://preview.redd.it/2vn0gz34n3861.jpg?width=4032&format=pjpg&auto=webp&s=dd93f7193b9283ab8fb7ad3946e37afc322890c7

https://preview.redd.it/tp1j50o5n3861.jpg?width=4032&format=pjpg&auto=webp&s=6462ccb3d03a8bc24d554a0cb3369a1965598157

https://preview.redd.it/1ijhrmq7n3861.jpg?width=3024&format=pjpg&auto=webp&s=110a5e05e54741196fdf27a8a1dc2f3fc658ae5b

  • CPU: AMD Ryzen 5950x
  • GPU: AMD Radeon RX 550 2GB ( Lexa )
  • RAM: 64 GB
  • SSD: Samsung 980 Pro 250GB x2 ( don't need more since i keep all the dev/staging/prod data on NAS )
  • Motherboard: Asus ROG Strix X570-I https://rog.asus.com/Motherboards/ROG-Strix/ROG-Strix-X570-I-Gaming-Model/
  • Audio Codec: n/a
  • Ethernet Card: Intel® I211-AT Ethernet (Built-in) (Working)
  • Wifi/BT Card:: Intel® Wi-Fi 6 AX200 Built in - not using it so haven't tested.
  • BIOS revision: 3001
  • Which of the guides on the sidebar you used: Opencore Vanilla guide

What's working, and what isn't working:

  • Fan control works.
  • USB ports work.Sleep and wakeup work.AMD CPU control from spinach's app work.
  • Had to play around with spoofing the GPU SSDT for Lexa card to work. Spoofed it to Sapphire Pulse ( Polaris 550 )

What is not working - can't tell, because i've only got up bare minimum i need for work.

Goal was to replace my current 7820x rig + MPB 2018 setup i've used for 3D modelling and rendering in DFM, had to constantly switch/ teamview between 2 machines to get the job done, as app is clunky on windows, but MBP's cpu was too weak to process the renders in a reasonable time.

Figured after so many years of 'Intel/Nvidia" would give another chance to AMD and went with the SFF build based on new 5950x.So far my experience is perfect, except the fact that by default PBO is unlocked fully/auto, and CPU is going bonkers with 85C @ watercooling, yes it hits on avg 4.8ghz on all cores, but i can live with manual PBO limits and max 60C/4.4ghz, so after some playing in bios got a neat, small, silent, cold and powerful shoebox. Fans don't really ramp up over 50% until CPU hits >60c, curve is smooth until 60, then more aggressive, but it rarely goes to the aggro area.

PS: Ignore the cardboard, its a temporary fix to get the airflow where i want it ( thru the radiator, instead of leaking on all possible holes ), Will be 3D printing custom pieces in natural PETG after NYE.

submitted by /u/n_benci
[link] [comments]
Whatsapp