After Clover update, my High Sierra won't boot (stuck at End Randomseed)

After Clover update, my High Sierra won't boot (stuck at End Randomseed)

I am using Clover (the AMD Vanilla wayback before it was changed to the Dortania one). After a long hiatus I booted High Sierra and I got a Clover update (latest version, didn't catch it though). Right after that I rebooted and got stuck at End Randomseed since.

I usually get either this or the kernel one depending on what efi I put then restart the system.

I got access to the EFI partition using Partition Wizard and Explorer++ so I can change / add efis using my Windows partitionbut still gives me the same error. Sometimes I get kernel error when I put certain files in it.

Here's my System:

  • AsRock B450 Fatal1ty Gaming ITX
  • Ryzen 3 1200
  • 8GB DDR4 2400Mhz
  • Zotac GTX 1070 Mini
  • Samsung 1tb SSD (for macOS drive)

Here are the content of my EFI folder:

EFI/Clover/drivers/UEFI

  • ApfsDriverLoader.efi
  • DataHubDx.efi
  • FSInject.efi
  • HFSPlus.efi
  • SMCHelper.efi

EFI/Clover/drivers64UEFI

  • EmuVariableUefi.efi
  • OsxAptioFixDrv.efi
  • PartitionDxe.efi

EFI/Clover/kexts/Other

  • AppleALC.kext
  • FakeSMC.kext
  • HDMIAudio.kext
  • HibernationFixup.kext
  • Lilu.kext
  • NullCPUPowerManagement.kext
  • SmallTree-Intel-211-AT-PCIe-GBE.kext
  • USBInjectAll.kext
  • VoodooPS2Controller.kext
  • WhateverGreen.kext

Here is my config.plist file.

I also used the patches.plist from the Vanilla AMD 17h folder but I don't know if it conflicts with my config.plist file or not.

I tried using different variations of the osxAptio and Aptiomemory fixes both on drivers and drivers64UEFI folders but still get errors. If anyone can help check my config.plist file and point out the problem I would really appreciate it.

I plan to use OpenCore once I got in my High Sierra and back up all my files.

submitted by /u/kaloyster
[link] [comments]
Whatsapp