What’s the newest MacOS version that can run on sandy bridge?

I’ve got a Dell Optiplex 990 and I’m pretty sure it’s running an i7 2600 or something similar (again, pretty sure it’s an i7 but I know it’s from the sandy bridge generation). How new of a MacOS can I run on it? How should I go about installing?

submitted by /u/Dachyshun
[link] [comments]
Whatsapp