Gigabyte Z490 Vision D - Intel i9-10850K Ten Core

Gigabyte Z490 Vision D - Intel i9-10850K Ten Core

https://preview.redd.it/zuvzr8opszt51.png?width=4032&format=png&auto=webp&s=2f55b3c59055c8ed4b608027eecaa4c3d7bd8b59

https://preview.redd.it/3m86tzltszt51.png?width=2308&format=png&auto=webp&s=41b6e3aa5babea633ea8fe82236462070973c7eb

Motherboard: Gigabyte Z490 Vision D

CPU: Intel i9-10850K Ten Core

Cooler: Noctua NH-D15 Dual Tower

GPU: Sapphire Radeon Pulse RX 580 8GB GDDR5

RAM: Crucial 64GB Ballistix DDR4 3200

Storage: WD 1TB Black SN750 NVMe M.2

Wifi: Fenvi T919 Wireless PCI

Case: be quiet! PUREBASE 500DX

Power Supply: be quiet! Straight Power 11 Platinum 750W

OC: 0.6.2

OS: Catalina 10.15.7

This is my second OpenCore Build. Set up to dual boot with Windows 10. Seems to work ok in that regard. Sometimes after using Windows 10, if I restart to go to MacOS it will not boot. I have to shut it down and then it boots.

I pulled the drive from my previous build and just switched out the EFI for the new system. Easy peasy.

Everything but sleep works for the most part. USB's are mapped and working fine, however the machine only sleeps about half the time. I messed around with a lot of the post install stuff on OpenCore site, so maybe I broke something. Also, it takes almost a minute to boot now (again, since I messed with it maybe too much after setting it up). Prior to that it booted in about 10 seconds. Also, while it's booting it goes to a black screen with a weird looking blocky progress bar, then I'm in. If anybody has any suggestions, I'm all ears!

Runs Premiere and Photoshop super fast compared to my last Kaby Lake i5 build (as expected).

submitted by /u/Deghimon
[link] [comments]
Whatsapp