OpenCore Threadripper/Catalina Help Requested, stuck on [EB|#LOG:EXITBS:START]

I've spent the last several days struggling to get the 10.15.6 installer booting on my machine. I've read (and re-read) the OpenCore guide multiple times, and started fresh three separate times. I'm using their recommended AMD patch, and the Kexts that are linked to in the guide. Kexts are primarily from their OneDrive 'repo', but otherwise from the Github links within the guide. Each time I end up at exactly the same point. I've used the pre-compiled SSDT-EC files, and created my own SSDT-EC using SSDTTIME, but this is getting me nowhere. I've followed all of their UEFI/Bios setting recommendations, with the exception of Windows 8/10 compatibility, as this doesn't seem to be present on my system (or at least I haven't found it yet). I'm hoping that someone can take a look at the log/files provided, and maybe see something that I'm missing. I've followed the guide to a T, and the sanity checker seems to be fine as well.

If any additional information is required, please let me know, and I apologize if I missed anything.

Thank you.

Error(s) encountered: 28:116 00:014 AAPL: \[EB|\`B:WFDW\] Err(0xE), 0 @ LocHB 71B4903C-14EC-42C4-BDC6-CE1449930E49 28:131 00:014 AAPL: \[EB|#LOG:DT\] 2020-09-12T06:41:04 28:144 00:013 AAPL: \[EB|#LOG:EXITBS:START\] 2020-09-12T06:41:04

Machine specifications:

CPU: AMD ThreadRipper 1920X (12c/24t) MOBO: ASRock Phantom Gaming 6 X399 RAM: 32GB 3200Mhz (2x16) GPU: RX 460 (using for troubleshooting) GPU: Sapphire Pulse RX 5700XT (not currently in use) Bios: Latest Host OS: Arch Linux (5.7.11)

Link to my EFI dir (zip):

https://drive.google.com/file/d/1DGb3sdiBDM92ikCd9HEjglm0jC8yhyaY/view?usp=sharing

Log dump:

https://drive.google.com/file/d/1FYAW2anr8FAxo2GSuOA1Him67H2ZpnZm/view?usp=sharing

Just the config.plist:

https://drive.google.com/file/d/1ESyDLOZadyxbJtJTAcKyNxSjSUePuQei/view?usp=sharing

submitted by /u/rkoberlin
[link] [comments]
Whatsapp