Cannot boot into High Sierra setup

Hi,

I'm trying to boot into the installer of OSX, but comes up with the error VoodooPS2Mouse: Version 1.8.29 starting on OS X Darwin 17.0. any help is appreciated thank you!

submitted by /u/Williamwu24
[link] [comments]
Whatsapp