bcm94360cs2 and Asrock x370 Motherboard - Ryzentosh

Hi All

Got a weird issue going on at the minute. Just completed my first ryzentosh but I have done many intel hackintosh in the past. I build my bcm94360cs2 out of my dell laptop which had catalina on and bluetooth and wifi worked brilliantly on that. It is a bcm94360cs2 official apple one with an adaptor to plug directly into the PCIE wifi card slot.

I have plugged this into the slot, plugged in the antennas and wifi works brilliantly, straight out of the box no messing, but bluetooth does not even show up. No information is displayed in system report, and hackintool shows nothing in regards to bluetooth devices in both USB and PCIE. So last night i finished mapping all my USB ports which went fine, but there is still no mention of bluetooth at all.

Do I need to run an m.2 adaptor with a USB header to use this card in a ryzentosh? or am I missing something in my build or configuration to make it work on amd? my laptop the card came out of was a skylake i7 you see, thats the only difference I can see, no Kexts are loaded on my laptop for the card or any bluetooth fixup kext etc.

If anyone could shed some light, that would be awesome.

Thanks :)

submitted by /u/jordyn89
[link] [comments]
Whatsapp