Meltdown/Freeze on Catalina 10.5.6

Just finished what I thought was a stable, clean install of Catalina 10.5.6 using OpenCore 0.5.9

Everything worked perfectly for a few days, and then today in the middle of a Google Hangout the mouse started freezing, and then it froze completely and I had to restart.

When I restarted and rejoined the Hangout my mic would turn on and then turn back off. It was recognizing my hardware but it kept saying "mic is off" (I was using Apollo and it was properly recognized in the UAD Console). I unplugged my keyboard and restarted, and it seemed to have fixed the problem.

I have some hunches of what may be causing this:

- I have a Glyph 4GB HDD External that was plugged into USB-C but was not turned on (could cause issue?)

- It may be related to my wireless keyboard and mouse. Sometimes they are plugged in, other times I use them wirelessly. However since this happened, the keyboard is not recognized when plugged in. I have tried multiple USB ports. It charges, but the keyboard is not recognized. The moment I unplug and use the wireless receiver, it is recognized. Perhaps it is some wireless to wired handoff issue? The keyboard is supposed to automatically switch when it's plugged in.

What concerns me is that my audio was not working properly when I restarted. And the audio was on different controller than the keyboard.

I'm also suspicious of the GPU.

Any ideas would be welcomed. I have mapped the USB (I presume correctly...) Thanks!

EFI: https://drive.google.com/file/d/1oTMQo9OnRZ_OwPPPWmytcPwekklvaD9u/view?usp=sharing

----

OpenCore 0.5.9 installation of Catalina (10.15.6) on the following system:

ASUS PRIME Z370-A II

SAMSUNG 860 EVO 1TB - Mac OS

SAMSUNG 860 QVO 1 TB - Windows

Intel Core i5-9400F Coffee Lake

GIGABYTE Radeon RX 570

Crucial Ballistix 16GB

GIGABYTE Alpine Ridge Thunderbolt 3 PCIe Card

Fractal Design Define C

UAD Apollo Twin MKII

Velocifire VM02WS Wireless Keyboard

Razer Mamba Wireless Mouse

submitted by /u/ryanbach51
[link] [comments]
Whatsapp