Intel Arrandale and Opencore

I'm following the Vanilla OpenCore guide, but my processor generation is not on the docs for config.plist. It says that it is supported on the Intel Support page. Should I follow the Ivy Bridge (Third Gen, quite similar to First Gen), or will I need to work out my own patches.

CORRECTION: Ivy Bridge is the Third Gen.

submitted by /u/Dependent-Macaroon
[link] [comments]
Whatsapp