[Help] What Mac OS version should I use?

I'm using a GTX 560 in my hackintosh, and I'm wondering if I should use Mac OS Sierra or High sierra. My GPU doesn't support metal, but it supports OpenGL. I had seen a post on a forum saying that if you have a GTX 560 you should use Sierra, but I haven't seen any other posts saying that. Any advice will be greatly appriciated! (Also, I'm too broke to afford a Mac OS compatible GPU.)

submitted by /u/Hyper_Pickle
[link] [comments]
Whatsapp