Constant crash with plus signs on initial boot

I've tried both 10.14 and 10.15 installers, with similar results (just slightly different). Right after booting, it crashes. Without ve...

I've tried both 10.14 and 10.15 installers, with similar results (just slightly different). Right after booting, it crashes. Without verbose, it just dies with the Apple logo on the screen. In Verbose, I get several messages (varies by version), then a string: ++++++++++++++++++++++++++++++++++++++++++++++++++++++++ (not the exact number).

I've tried FakeSMC as well as VirtualSMC, and I've tried minimal kexts as well as a wide variety of added kexts from Clover. I'm doing exactly the vanilla steps for the Mojave installer, and the MarkWithTech instructions for Catalina (not very different). I've rebuilt both installers from scratch at least once. I have disabled Vt-d and CSM, set to ACHI, XHCI enabled. I could not find settings in my BIOS for CFG-lock or for secure boot mode.

Any ideas appreciated. Here's my hardware, all brand new today:

Gigabyte Z390 AORUS PRO WiFi motherboard, F10 BIOS (latest)

Intel Core i7-9700K

Ballistix Sport LT 32GB Kit (16GBx2) DDR4

XFX Radeon RX 580 GTS XXX Edition 1386MHz OC+, 8GB GDDR5

Samsung SSD 860 EVO 1TB SSD

submitted by /u/calvarez
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,4152,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,156,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,101,guides,3,hack,1,hackintosh,15398,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,4284,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,64,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: Constant crash with plus signs on initial boot
Constant crash with plus signs on initial boot
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/07/constant-crash-with-plus-signs-on.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/07/constant-crash-with-plus-signs-on.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy