High Sierra / ASRock - Installer reboots upon install

Hello everyone. Total newb here. ​ I mostly followed the https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/ and I ge...

High Sierra / ASRock - Installer reboots upon install

Hello everyone. Total newb here.

I mostly followed the https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/

and I get to the point where you choose the installation drive, click on AGREE, and the

apple logo appears with the progress bar underneath.

However, as soon as the bar reaches around 10% and it says 3 minutes / 2 minutes remaining,

the system restarts on its own.

i5-4570

ASRock Killer Z97

16 GB Ram

I have removed my graphics card, so I'm using onboard graphics.

(I have tried tony86 prior to this, and the process failed at an earlier stage, so I figured I

need to go vanilla to have more control over options etc.)

Adding kexts, config.plist, and screenshots.

Any help and or guidance would be welcome!

kexts

https://i.redd.it/smkwnb8fa5331.png

config.plist

<?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Fixes</key> <dict> <key>AddMCHC</key> <true/> <key>FixHPET</key> <true/> <key>FixIPIC</key> <true/> <key>FixRTC</key> <true/> <key>FixShutdown</key> <true/> <key>FixTMR</key> <true/> </dict> <key>Patches</key> <array> <dict> <key>Comment</key> <string>change EHC1 to EH01</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMQ== </data> <key>Replace</key> <data> RUgwMQ== </data> </dict> <dict> <key>Comment</key> <string>change EHC2 to EH02</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMg== </data> <key>Replace</key> <data> RUgwMg== </data> </dict> <dict> <key>Comment</key> <string>change XHCI to XHC</string> <key>Disabled</key> <false/> <key>Find</key> <data> WEhDSQ== </data> <key>Replace</key> <data> WEhDXw== </data> </dict> <dict> <key>Comment</key> <string>change XHC1 to XHC</string> <key>Disabled</key> <false/> <key>Find</key> <data> WEhDMQ== </data> <key>Replace</key> <data> WEhDXw== </data> </dict> <dict> <key>Comment</key> <string>change SAT0 to SATA</string> <key>Disabled</key> <false/> <key>Find</key> <data> U0FUMA== </data> <key>Replace</key> <data> U0FUQQ== </data> </dict> </array> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>MATS</string> </dict> </array> <key>FixHeaders</key> <true/> <key>HaltEnabler</key> <false/> <key>SSDT</key> <dict> <key>Generate</key> <dict> <key>PluginType</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>keepsyms=1 dart=0 debug=0x100 -v shikigva=40</string> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <integer>1</integer> <key>ResetHDA</key> <true/> </dict> <key>Properties</key> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,ig-platform-id</key> <data> AwAiDQ== </data> </dict> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>Graphics</key> <dict> <key>Inject</key> <false/> </dict> <key>GUI</key> <dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Tool</key> <true/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleIntelCPUPM</key> <false/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>Port limit increase</string> <key>Disabled</key> <false/> <key>Find</key> <data> g710////EA== </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g710////Gw== </data> </dict> <dict> <key>Comment</key> <string>Port limit increase (RehabMan)</string> <key>Disabled</key> <false/> <key>Find</key> <data> g32IDw+DpwQAAA== </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.13.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g32ID5CQkJCQkA== </data> </dict> <dict> <key>Comment</key> <string>Port limit increase (Ricky)</string> <key>Disabled</key> <false/> <key>Find</key> <data> g/sPD4OPBAAA </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.14.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g/sPkJCQkJCQ </data> </dict> <dict> <key>Comment</key> <string>External icons patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3E7</string> <key>MLB</key> <string>C02532300QXG2Y7AD</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> <key>BoardSerialNumber</key> <string>C02532300QXG2Y7AD</string> <key>ProductName</key> <string>iMac15,1</string> <key>SerialNumber</key> <string>C02Q6FYUFY10</string> <key>SmUUID</key> <string>C495EE18-C8EA-4100-8CAD-3099AC27772F</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> 

This is the screen that shows right before the system reboots

https://i.redd.it/plvrprvd95331.png

Screenshots of the part that goes OK:

https://i.redd.it/0y3dfq9q85331.jpg

https://i.redd.it/yvveoccq85331.jpg

https://i.redd.it/uszgspaq85331.jpg

https://i.redd.it/21zet59q85331.jpg

submitted by /u/simkin_
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,4308,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,156,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,101,guides,3,hack,1,hackintosh,16673,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,4440,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,64,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: High Sierra / ASRock - Installer reboots upon install
High Sierra / ASRock - Installer reboots upon install
https://b.thumbs.redditmedia.com/qBjcnVpbLldCAPy1uJcHXfQ07F4ABuSczL2ro_D2lzY.jpg
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/06/high-sierra-asrock-installer-reboots.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/06/high-sierra-asrock-installer-reboots.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy