i5 8600K , Intel UHD 630 - Problem in Dual-monitor setup in Mojave

Hello! This is my first post on reddit. You can all feel honored because it's on this subreddit ;) I have a problem, and I would rea...

Hello!

This is my first post on reddit.

You can all feel honored because it's on this subreddit ;)

I have a problem, and I would really appreciate your help ;)

My specs:

  • Asus Z370 SLI PLUS (64MB DVMT Max in BIOS)
  • Intel i5 8600K (UHD 630)

I have installed Mojave on UHD 630 using WhateverGreen kext and also setting SMBIOS to 18,1. If I didn't set SMBIOS there was a lot of glitching. So now the glitching is gone and all is fine on one screen, but when I start Mac OS with two screens plugged in, after half a minute glitching starts and it's impossible to see anything on screen.

However, if I start Mac OS with one screen and then plug in another, it's fine.

Do you guys know what could be the cause of this problem and how to make it so that I can boot up Mac OS with two monitors plugged to the iGPU ?Should I also tweak something else with my Intel graphics?

EDIT: I also want to have my GTX 1070 plugged into my PC but disabled in Mac OS. How can I approach these two issues, because I believe that they are connected?

Thanks very much, all help is appreciated ;)

submitted by /u/4cidH4cker
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,4304,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,156,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,101,guides,3,hack,1,hackintosh,16654,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,4436,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,64,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: i5 8600K , Intel UHD 630 - Problem in Dual-monitor setup in Mojave
i5 8600K , Intel UHD 630 - Problem in Dual-monitor setup in Mojave
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/03/i5-8600k-intel-uhd-630-problem-in-dual.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/03/i5-8600k-intel-uhd-630-problem-in-dual.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy