I'm trying to use my old iMac's system HD clone on my new Hackintosh. Please help.

I've cloned my old imac's system onto an external HD using Carbon Copy Cloner. The old system is Sierra 10.12.6. It has all of my a...

I've cloned my old imac's system onto an external HD using Carbon Copy Cloner. The old system is Sierra 10.12.6. It has all of my audio/music work on it from the past 8 years. It’s essential for my career that i have my old HD moved onto my new system.

My new Hackintosh is: i7 8700 cpu, Gigabyte Z370N Wifi Motherboard, onboard graphics (uhd 630). High Sierra is OS on the boot drive.

Mounted in the new Hackintosh is a 250gb nvme ssd and a 1TB HD. I want to move what’s on this external HD onto the new 1TB HD. (So in the end there will be a 250gb nvme ssd with High Sierra 10.13.6 on it and a 1TB HD with Sierra 10.12.6 on it). What’s the best way to go about this process? Do i need to edit anything in the EFI? Or BIOS? I will try straight cloning it from external HD to internal HD while being logged into the internet nvme ssd. But is there anything i need to know before i do?

I tried to plug the external HD straight into into my new Hackintosh via USB and boot with it. No dice. It loaded for quite a while with the apple logo and then when it got about 65% in it went to this error screen.

This gives me the impression that clone may have problems too. Can somebody fill me in on the information i require to get this to work?

Thanks so much

submitted by /u/Barncore
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,3817,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,155,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,98,guides,3,hack,1,hackintosh,13211,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,3949,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,63,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: I'm trying to use my old iMac's system HD clone on my new Hackintosh. Please help.
I'm trying to use my old iMac's system HD clone on my new Hackintosh. Please help.
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/02/im-trying-to-use-my-old-imacs-system-hd.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/02/im-trying-to-use-my-old-imacs-system-hd.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy