Hackintosh using VMware Player – Crashes during booting showing logo and loading gauge

I am having issues with hackintosh via VMware Player on Windows 10. This is crazy to me, I have tried various things to resolve this, but ...

I am having issues with hackintosh via VMware Player on Windows 10.

This is crazy to me, I have tried various things to resolve this, but I am unable to figure out an answer, maybe one of you know or think you know the answer.

What is happening is that when I run the VMware, it starts up just fine, but then during Mac OS X 10.11 boot up, you can see the logo and loading gauge moving but almost half way, the entire VMware application shuts down. No error message pops up. There are log files generated but I am unable to figure what the issue is.

I have figured that it might be the .vmdk file itself, because, I have the original copy of it, and it works just fine (it boots Mac OS X completely and is operational/functional). But after I restart the virtual machine or shut it down, the issue with VMware shut down while Mac OS X boots occurs again. Once again, deleting the .vmdk and replacing it with a copy that was working before the incident occurred works just fine until I restart that virtual machine again.

  • I have tried removing VMware Tools, uninstalled MS Office from the Mac, uninstalled all apps that I installed on the Mac, changed the amount of RAM available, have Preferred Mode on Automatic.
  • I have ensured that Python 2.7 is installed.
  • I am using VMware Workstation Player 12.5.1 build-4542065
  • I am using Unlocker204, I have ran

  • My system specs:

OS Name Microsoft Windows 10 Home

Version 10.0.17134 Build 17134

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name LAPTOP-T50E7OM5

System Manufacturer LENOVO

System Model 80NW

System Type x64-based PC

System SKU LENOVO_MT_80NW_BU_idea_FM_Lenovo ideapad Y700 Touch-15ISK

Processor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical Processor(s)

BIOS Version/Date LENOVO CDCN35WW, 3/29/2016

SMBIOS Version 2.8

Embedded Controller Version 1.35

BIOS Mode UEFI

BaseBoard Manufacturer LENOVO

BaseBoard Model Not Available

BaseBoard Name Base Board

Platform Role Mobile

Secure Boot State Off

PCR7 Configuration Elevation Required to View

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume2

Locale United States

Hardware Abstraction Layer Version = "10.0.17134.556"

User Name LAPTOP-T50E7OM5\mycanda

Time Zone Eastern Standard Time

Installed Physical Memory (RAM) 16.0 GB

Total Physical Memory 15.8 GB

Available Physical Memory 9.37 GB

Total Virtual Memory 18.2 GB

Available Virtual Memory 8.96 GB

Page File Space 2.38 GB

Page File C:\pagefile.sys

Kernel DMA Protection Off

Virtualization-based security Not enabled

Device Encryption Support Elevation Required to View

Hyper-V - VM Monitor Mode Extensions Yes

Hyper-V - Second Level Address Translation Extensions Yes

Hyper-V - Virtualization Enabled in Firmware Yes

Hyper-V - Data Execution Protection Yes

  • Here are some additional resources that might help:

Unlocker204 I have used: https://drive.google.com/open?id=1Ppy0N1-VeQQTDHIz-vFrQ6aHhCQOAFQF

.nvram, .vmsd, .vmx, .vmxf, and .log(s): https://drive.google.com/open?id=11RxDmXYeT_FQgoLbNjjRNoZwJQ2Yd_qL

submitted by /u/mycanda
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,4101,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,156,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,101,guides,3,hack,1,hackintosh,14962,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,4233,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,64,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: Hackintosh using VMware Player – Crashes during booting showing logo and loading gauge
Hackintosh using VMware Player – Crashes during booting showing logo and loading gauge
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/02/hackintosh-using-vmware-player-crashes.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/02/hackintosh-using-vmware-player-crashes.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy