MSI Z170A Krait Gaming R6 Siege

Screen This is my first post here and my first hackintosh build so if i made any mistake please tell me and i will correctI'm making t...

Screen
This is my first post here and my first hackintosh build so if i made any mistake please tell me and i will correctI'm making this because i haven't seen any post about this motherboard so far but if anyone will try this don't worry because it works with both Mojave and High Sierra. I've tryed both but Mojave doesn't support very well my 1060 so i can't rotate the 2nd screen i am using (while on HS it rotates just fine).My specs:-MSI Z170A Krait Gaming R6 Siege-i5 6600k OC @4.50GHz-2x4GB DDR4 OC @2600MHz-MSI GTX 1060 6GB Gaming X-SSD OCZ Trion 150 120GB

BOOT: I'm gonna upload my current Clover config.plist (CONFIG.PLIST LINK)because i couldn't make it work at first, but after trying several guides i made a bootable usb using Olarila Mojave config.plist, while Olarila High Sierra wouldn't boot (nor every other guide).So i had to make two usb, one for installing High Sierra and one for the first clover boot.There probably is a faster way of doing this but i am not aware of it yet.BIOS settings are the same for every hackintosh build, virtualization enabled, vt-d disabled

ETHERNET: worked at first boot but after using Multibeast wouldn't work anymore for some reasons. Just run again Multibeast again and install AppleIntelE1000e V3.3.6

NVIDIA: countless graphics glitches before installing drivers (no background image on login, safari messed up, laggy animation, etc), i installed latest CUDA Drivers from Nvidia site (and then updated from the system settings CUDA panel) and then Nvidia drivers for 10.13.6 High Sierra from InstanelyMac. For some reasons the latest one for this exact system version cannot be installed due to system version incompatibility (i checked for system updates but it's already updated) so i installed the first ones and are working fine.

AUDIO: this was a real pain. Couldn't even play Youtube videos. At first i've installed Realtek 1150 ones from Multibeast but it couldn't find any output. Then i've tryed Voodoo latest, which was working, but the sound was too low even after using HalfVolumeFix true. Tryed AppleHDA and found the output, but the sound was not coming out.After hours of researches i've found audio_cloverALC-130.command, now sound is working fine except the green output doesn't work. Rear black and orange are working, front green as well. I believe mic is working too, haven't tryed it besides from system settings. If you know how can i fix the green rear jack please tell me, i've tryed already to run Multibeast again but without success.

SCREEN ROTATION: on Mojave i've tryed two xcodes commands but none of them would work, the screen turned black after rotation. So i gave up. On High Sierra tho, the System Setting for it was there so i could rotate by 270°, but the screen turned black again. I've changed the resolution to the rotated/black screen to the default again (was changed) and now it's working.

GLOBAL OPINION: The system is really really smooth and stable now, even more than windows, i can't say the same for when i've tryed to install this system on a 3.5" HDD (and with a bad clover config, it booted 1 time and 5 not and was extremely laggy), even using Carbon Copy Cloner the system was really laggy. Made this clean install and i think i'm never gonna update or delete again. I haven't tryed professional editing programs but i've tryed Youtube 1080P60 and it's fine (4K option is not there on Safari). I've spent a lot of hours to reach all this conclusion fixes, what seems obvious for you might not be for me or people approaching hackintosh for the first time, so please be kind.

submitted by /u/Kyruf
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,3817,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,155,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,98,guides,3,hack,1,hackintosh,13211,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,3949,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,63,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: MSI Z170A Krait Gaming R6 Siege
MSI Z170A Krait Gaming R6 Siege
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/01/msi-z170a-krait-gaming-r6-siege.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/01/msi-z170a-krait-gaming-r6-siege.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy