igpu problem: it is not present in system profile.

hello, a little help is appreciated. HARDWARE, KEXT AND SETTINGS: CPU i7 6700k, GPU amd rx580, MB gigabyte ga-z170-hd3p bios version F...

hello,

a little help is appreciated.

HARDWARE, KEXT AND SETTINGS:

CPU i7 6700k,

GPU amd rx580,

MB gigabyte ga-z170-hd3p bios version F5,

mac os mojave.

kext used in clover/others: appleALC, fakeSMC_ACPIsensors, fakeSMC_CPUsensors, fakeSMC_GPUsensors, fakeSMC_LPCsensors, fakeSMC_SMMsensors, fakeSMC, lilu, realtekALC, whatevergreen.

smbios iMac 17,1

PROBLEM DESCRIPTION:

1- the igpu doesn't appear in system report graphics tab.

NOT WORKING FIXES:

A)acpi section

-add patches change GFX0 to IGPU

-fixIntelGfx

-drop OEM_DSM intel gfx

B)boot section

custom flags shikigva=60

C) graphics section

-load vbios, inject intel, igplatform 19120000 and 19020001

D) rt variables section

-csractive config 0x67

QUESTION

did I miss something, or some one can give me any advice to figure it out.

how to figure if there is full acceleration.

thank you :)

submitted by /u/legop53
[link] [comments]

Followers

Name

@Tonymacx64 - Latest Comments,51,about,6,amd,11,app,1,apple,3608,apps,10,asus,1,ati,8,audio,15,beta3,1,bios,3,boot,32,chimera,5,cmos,1,compatible,1,cpu,11,dev,3,donate,2,download,155,dsdt,19,error,1,fix,86,forum,148,game,1,gpu,43,guide,98,guides,3,hack,1,hackintosh,12098,hardware,14,hd,4,iatkos,614,icloud,3,ide,1,ideneb,1,imac,1,imessage,2,india,4,insanely,46,install,6,ipad,1,iphone,1,kakewalk,2,kernel,7,kexts,34,l,1,l1,119,l2,103,l2m,1,l3,11,l4,3,l5,2,laptop,3,leopard,2,linux,1,lion,181,mac,114,macbookpro,1,MacBreaker - Latest Comments,281,ml,280,ml2,1,ml3,2,mlm,3,motherboard,10,multibeast,7,multimedia,1,myhack,1,network,9,news,3740,niresh,19,nvidia,9,osxdaily,112,patch,1,requirements,1,s3,21,sata,1,sl,57,smbios,1,snowleopard,83,software,5,themes,2,tools,63,torrent,3,trick,1,uefi,1,unibeast,2,update,17,usb,1,users,1,v7,5,video,30,virtualmachine,3,vmware,3,wallpaper,4,windows8,4,
ltr
item
iATKOS Inside: igpu problem: it is not present in system profile.
igpu problem: it is not present in system profile.
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s1600/iatkos_new.png
http://4.bp.blogspot.com/-pHUMWpQbhq4/WFAFtmrfj4I/AAAAAAAAK_I/DKYWOVUmf0YOWWxjtwyE6d9aLKUomwaGgCK4B/s72-c/iatkos_new.png
iATKOS Inside
https://www.iatkos.in/2019/01/igpu-problem-it-is-not-present-in.html
https://www.iatkos.in/
https://www.iatkos.in/
https://www.iatkos.in/2019/01/igpu-problem-it-is-not-present-in.html
true
2499792346422287330
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS CONTENT IS PREMIUM Please share to unlock Copiar todo el código Seleccionar todo el código All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy